Zbrush Middle Mouse plugin not working in Zbrush2022

I was using the Middle Mouse Plugin in ZBrush2021 fine, but when I updated and tried reinstalling plugin for 2022, it no longer works.
Does someone have a fix please?

The original plugin was downloaded here:

Hello @R4TW ,

The plugins that come with ZBrush are always up to date, but non-standard or third party plugins may need some time to be updated to work for a new version of the program. You may want to inquire from the developer if there is a new version of the plugin available for the new version of ZBrush.

Thank you!


Hi @R4TW,

if you are on windows download the version posted by Denvy at the post 196,
I had tested with 2022 and no issue at all. Don’t forget you need to install the Microsoft Visual C++ 2008 Redistributable Package (x64).

Hope it helps,



Thanks, that solved it.

I was using an older Zplugin 4R6 Version. The more updated Denvy version above works.

Hi, does anyone know if there will be a Mac version? or anyone know the Developers contact?

I’m currently using the 2022 version and the plug in at post 196 doesn’t seem to even be recognized by the zbrush… would installing an older version fix this?