ZBrushCentral

Questions & Troubleshooting for ZBrush 4R5

Had trouble downloading the updater perhaps due to server issues - instead I downloaded the full installer.

Question: How do I move my custom menu and custom interface prefs from 4R4 to 4R5 -where will I find these files on the Mac to transfer between version?

Many thanks

Update: Seems like the full install has taken over the preferences from 4R4:+1:small_orange_diamond:+1:small_orange_diamond:+1:small_orange_diamond:D
Sweet. Merry Christmas one and all.

Last time we had to redo it. I didn’t even try to load any of the old .cfg files.???
I’m not having too much luck here making it stick regardless of the number of times I’ve tried. :rolleyes: Must be some issue.:rolleyes:

Is it possible to set the mouse wheel as the scale thingy on the right? And if so also the little wheel thing on Wacom tablets?

First try last night when it backs up 4R4 it stopped responding and left behind the bak file. Turned out the problem was with my security software so I disabled it and deleted the bak file and all worked fine. Good idea to turn off your anti-virus realtime scanning. Seems it interferes. It’s never interfered with any installation for me before but this time it did.

Left the box checked to view the what’s new pdf and that does not work.

just went into spotlight. “z” toggle to paint mode and manipulate mode does not work properly. it wont toggle back into paint mode. also the texture projection seems to get broken somehow. anyone else seen this?

vista
lots of ram
latest install via update script

spotlight texture color projection works fine for me. make sure you have the spotlight radius turned up before trying to project color.

quick bug report -on Win 8 Pro x64.

If you add a primitive, go to edit and then use any slice command on it - CRASH!
If you do the same but also do Make Polymesh3d then it’s fine.

Having fun playing with the panel loops :slight_smile: Thanks for the update Pixologic.

hi,

tomorrow,hope there will be no apocalypse,i wanna start the clean upgrade-methode.if all worked fine i have to free hdd space.and now the silly question: do i have to deactivate previous versions like 4R4 P2 etc. or just uninstall after backup needed things (brushes,matcaps and so on)? thanks in advance

When all else fails…Read the instructions.

XP is not supported and has not been supported since version 4R2.

http://www.pixologic.com/zbrush/system/

If you have been able to run later versions on XP you have been lucky. But we cannot officially support that OS any longer.

Love the new Zbrush. The transparent control is awesome.

Auto save is a killer tough. Completely interrupts the work flow.
Is there anyway to turn it off?

First of: Thanks a lot to the Pixologic team for another free upgrade. This is just great!

Win 7 Professional, 64bit, Kaspersky 12 (and lots of other software which could have caused this)

Problem probably solved:

I had the Kasperky-Issue, and as I don’t think it’s that great an idea to deactivate antivirus i just excluded the pixologic folder from checking. Afterward the install did work just fine for me, and I was able to activate and to test the new zbrush. Only, this morning when i started my computer zbrush.exe had vanished. Everything else was still there, I think, but the executable wasn’t. No message, nothing in quarantine.

Reinstall. New Activation. Everything seemed to work fine. After a restart zbrush.exe was missing again. No message whatsoever, nothing in quarantine.

Only this time i had made a copy of the exe before which I copied back to zbrush.exe. Worked fine. After that I did one restart and it’s still there now. I can start zbrush without any problem (i’m not sure if it stays that way).

So if anybody has the same problem …

But I’m not that sure that it really has to do with Kaspersky. It’s just really, really strange.

Good luck

I think if you set the Preferences>Quicksave>Maximum Duration to its highest setting AutoSave will effectively be switched off:
http://www.pixologic.com/docs/index.php/Quick_Save_and_Auto_Save

Store the new configuration by pressing Shift+Ctrl+i.

This has been reported by other people as well, but I just wanted to make mention of the fact that Kaspersky Antivirus on Win7 64, really hates Zbrush 4r5. I don’t know what you guys did to make it angry. :wink:

Not only did it abort the auto updater installation (which was easily overcome by switching it off, then deleting the partially installed r5 directory, so no problems on that front), but when I rebooted my computer today, I found that r5 would no longer function. When I investigated the issue, it seems that the AV had quarantined the .exe and a ton of plug-in components during a routine system scan.

Easily remedied and whitelisted, but I thought I’d make mention of it. I’ve never had this issue with any previous Zbrush version.

Please, keep in mind that the Auto Updater will only update ZBrush 4R4 to 4R5. NOT 4R3 to 4R5

Thanks for the X-mas present.

I noticed that I can’t Dim the unselected Sub-tool in the same manner as in ZB4r4. At .9 it’s still very dark.

I’ve tried it and it works fine for me. You won’t see the change until you click and drag on the canvas to rotate.

This works great, I set both the Maximum Duration and the Rest Duration to 600 and things are peachy now. The button at the top works GREAT and this is spiffy, for what ever reason I’m more likely to use it then normal saving methods… lazy ditz that I am.
I do have one question, when I saved it I had all sorts of outlandish stuff in the Panel Loop sub-pallet, how do I get them back to their default?
I know, that was stupid.

This reminds me:
If you are changing preferences like this do it RIGHT AFTER starting ZBrush, Control Shift I will save other random setting you have made as well.
Like what I did.

Hi Mealea, HTH. These are the default settings.

new-2.JPG

thank you zber!!!