Questions & Troubleshooting for ZBrush 4R5

This thread is for common questions and answers regarding ZBrush 4R5.

The initial post provides an FAQ which will be updated as necessary. If your issue/question is not found in the FAQ, please post it in a reply to this thread.

Thank you and Happy ZBrushing! :slight_smile:

FAQ
Q: I’m using Auto Update and the installer keeps freezing.
A: How large is your ZBrush 4R4 folder? The first thing that the updater does is make a copy of your ZBrush 4R4 folder. Depending on how much data you have there, this can take a long time.

Q: My computer doesn’t have internet access. How can I upgrade?
A: Follow the steps found here.

Q: I prefer a clean install rather than an update.
A: Follow the steps found here.

Q: What is my new serial number for version 4R5?
A: All releases in the ZBrush 4 series have shared the same serial number. This includes version 4R5.

Q: I never upgraded to version 4 or above. Am I still eligible?
A: Yes! Use the handy Troubleshooter found HERE. It will step you through a few questions to ask about your current version of ZBrush and your computer. It will then automatically create a Support ticket for you, with areas for you to enter your email address and license information.

Q: Why can’t I log into my Support account? I’ve always registered my software with each new version.
A: The Support system is independent of the activation system and any other login such as ZBC. If you never specifically created a Support account you will need to click the Register button on the main Support page. After registration you will be sent a confirmation email. Clicking the link in that email will complete your Support registration so that you can then log in to submit and view your tickets.

Q: The updater launches ZBrush 4R5 and I was able to activate but when I close it the updater is still running and shows an error message.
A: This happens for some Windows users. Ignore the message and close the installer. ZBrush will not be affected.

Q: After updating and activating ZBrush, it asks for activation again when I restart it.


  • A: For Windows users: First disable any antivirus software you might have running. Try Web Activation again. If the problem still persists, uninstall ZBrush 4R5 and download the stand-alone installer. Leave your antivirus software off while you install and web activate. This should resolve the issue.
  • A: For Mac users: If you used the updater, try deleting your ZBrush 4R5 OSX folder and your shared ZBrushData folder. Then download the stand-alone installer and use that.

Q: Where can I find documentation for ZBrush 4R5?
A: You will find a Documentation folder in your ZBrush 4R5 folder. This contains PDF’s for the new features in 4R5 as well as earlier releases in the ZBrush 4 series.

Q: Are there any video tutorials?
A: These will be made available in the days following the release of ZBrush 4R5. They will be added to the Video Tutorials section of the Pixologic website.

Q: Brush Noise is not working, or works intermittently.
A: An issue has been identified with this but there is an easy workaround. Customize your UI to put the Brush >> Surface >> Noise button anywhere on your Shelf. Save the UI. So long as the Noise button is visible, the brush will work correctly. Putting it on the Shelf ensures that it will always be visible.

Q: ZAppLink is giving error messages when used.
A: An update has been released to fix this issue. Please download the new version from the Download Center. This will be a ZIP file. After downloading, open the ZIP file and then copy the ZAppLink_4.0.zsc into your ZBrush installation’s ZStartup\ZPlugs directory. When asked, you will need to choose the option to replace the existing version of the file. The new version of ZAppLink will then load automatically the next time you launch ZBrush.

I just tried to update. Neither option (in-program ZPlugin or installation folder ZUpgrader) worked - both responded with “Update Not Available.” Timeout due to server traffic? I am not using a floating license install.

Updated: I just used the full clean install instead of the updaters.

I’m trying to upgrade to 4r5 through the auto update process. The installation finished, but when I choose web activation, ZBrush is failing to bring up my web browser. I’m running Windows 8 and using Chrome as my web browser. I can almost see the URL of the page ZBrush is trying to open, but it goes by so fast I end up missing it.

** Just tried it again and it worked. Didn’t really do anything differently, so I’m not sure why it wasn’t bring up the web page before.

When I ran the Updater through ZPlugin/Auto Update, it told me I already had the latest version (4r4), when I ran the updater through C:\Program Files (x86)\Pixologic\ZBrush 4R4 it upgraded to 4r4 p2. checking ZPlugin/Auto Update after this it again failed to find 4r5.

As Aurick said you need to run the ZUpdater not updater in that folder. The updated Updater file was for upgrade of R4R to R4R P2. I did the same thing as you and got the same result. I followed the steps for a clean install and it worked fine.

Go ahead and try again. It should locate the update just fine now.

Hello, just updated to 4R5. I use a custom interface, when it loaded the size of the icons like the brush icon stroke Alpha etc. are bigger than they were.

Is there a way to get them to the same size they were in 4R4.

Thanks!

Figured it out. Preferences > Interface > UI change the button size to 38.

Hi all,
everything seemed to install correctly, but on startup the program does not seem to display at all. It’s as if it is there, but invisible, and I keep getting the windows loading circle…

On windows 7 professional 64 bit with an nvidia gtx 660 card… any ideas?

(I’ve tried uninstalling and reinstalling, and downloaded the entire manual install package)

Cheers

mark

when starting ZBrush, do nothing. If after few seconds nothing happen, press once the ALT key. If it display a message, then please, open a support ticket and put the error as a screeshot.

Also, if you have custom plugins (non official ones), please remove them and try again.

Thanks for that,

It is displaying an error and I’ll get a ticket raised!

Still an awesome Christmas Present!

On a Mac ZB 4R5. When I try to use Projection Master i get the following error:
ZScript Note: Interface item could not be found.
SCRIPT: ProjectionMaster.txt

ERROR: texture:inventory:width
IN: [lGet,texture:inventory:width]

that worked, thanks :slight_smile:

G’day from Australia.

I have Windows 7 professional.

I have tried to update from the auto updater plugin without success.

The updater starts downloading and once the file is downloaded I immediately get an error message.

I tried turning off the virus checker and the Firewall but without success.

Here is the error message that I get.

ZBRUSH ERROR.jpg

I hope some kind soul out there can assist. Thank you.

Seeya,

Paul.

PS. Zbrush is absolutely unreal and gets more unreal by the day with the updates. Thank you for making a great product that has remarkable support.

Best wishes to everyone out there for a great Christmas break even though you will be Zbrushing all the time with the new update :smiley:

Hello everyone,

When I tried auto update on mac, nothing seemed to actually launch any updater. I then manually ran the updater application, which seemed to work as it downloaded 4r5 and backed up 4r4. When I opened ZBrush - it asked to be activated… I selected web activation and entered in my mac serial (I also have a windows one), but it keeps saying that the license is already activated on this machine.

Should I deactivate and retry?

Thanks

Paul from Australia : auto upgrader is for ZBrush 4, not 4R3. Please download a full installer from here: https://www.pixologic.com/zbrush/downloadcenter/instructions/full-installer.php

Agophillawson : and if you click opn the request a new activation, it should give you a new activation code :slight_smile:

Hi guys and a merry Christmas,
I’ve broken for holidays now but wanted to play with the upgrade on the home laptop.
Can I download the installer and put it on the home Laptop to try out new features etc without affecting the work install ?
Do i just use a different computer name ?

Awesome thanks - just didn’t want to be without access so thought I’d just ask to be sure.

Thanks again. :slight_smile:

Hi everyone,

I updated from 4R3 to 4R5 just fine but now I can’t reach the website for the Activation Code, it keeps timing out. Any suggestions please? Thanks in advance!

Great update Pixologic but I have this problem with Kaspersky.ZB5Worm.JPG
After that when I restarted ZB4, It say that it is updated.

ZB5WormB.JPG
I desactivated Kaspersky like your suggested and installed the update without problem.
One day later after the update and using ZB4R5 normally, Zb cannot work again, I had to restore many files from Kaspersky quarantaine.
Today, no problem.
Thanks again for this super update.