Questions & Troubleshooting for ZBrush 4R5

We are allowing two activations for one license, then if you activated only one computer, you have a remaining activation. Then just download the full installer at our downloadcenter and do a clean install on your other computer.

Try again later, the server may be overloaded by activations requests.

You should disable kapersky during the upgrade. Check in your ZBrush 4R4 folder if you have an upgrader.exe and check the date. If it’s from today or yesterday, execute it again. If not (Kapersky may have deleted it), download in our download center the full 4R5 installer.

Unfortunately none of the update methods works for me right now.A few days a go I was able to update to 4R4 P2 and the auto update worked in zbrush,not anymore.I also tried Zupgrader from the zb folder-“Unable to contact update server.Update not available.”
Also the link to the full updater is not working…maybe it’s too busy.

ior-calin: both servers for the auto upgrader and full installers seems really busy. You should wait a little bit and try again.

The same here. In fact I can’t even access pixologic.com, so I think that server that handles upgrades & downloads has crashed.
It’s 6:39 am pacific time so it probably won’t be back for at least an hour or two.


After upgrading fluently, I get an issue with the move tools : once I resized a subtool widely, I can only move points a bit from their origin. So I have to move them a weird number of times to achieve what I want. Before 4R5 I was able to make moves as far as I wanted from the starting location

I think I’m seeing busy server stuff too but I’m not sure (I’m too excited to think straight! Thanks again Pixologic!!!), What I am seeing is the updater telling me I’m already up to date and when I try to access the full install thingy at this page:
I get what looks like a 404 error (Chrome doesn’t tell error codes).

My question I guess would be this: Which method should I try next, and roughly how often?
The temptation to try both a thousand times a second is only exacerbated by my level of caffeine intake which is rather extreme at the moment.
I promise I wont try over and over BUT I WANT TO!

I love you guys.

With an imported object? Do you still have the same behavior after doing a Tool >> Deformation >> Unify?

MealeaYing: Try again: https://www.pixologic.com/zbrush/downloadcenter/instructions/full-installer.php

Kaspersky labels the Auto Update plug-in as PDM.Worm.P2P and put in quarantine so you will miss the .exe files in the 4R5 folder after the install is done.

Either download the installer and do a fresh install or restore the quarantined update plugin and pause Kaspersky (or whatever anti-virus you are using) when you run the updater again.
Before I ran the updater again, I removed the existing 4R5 folder.

I’m sure you can white list the updater plugin but I don’t know how yet.

Even with a primitive sphere the behavior is the same. It seems to me that the bigger the mesh has been sized, the lower the amplitude of the move brush is

Making an Unify isn t a solution, as it changes the scale of the object and its location and I used to work on a scene at real scale from maya via GoZ

Anyway, I just launched the 4r4 to compare, it reacts the same way, so may be it s the intended behavior I wasn t aware of so far.
Will see if someone else complains about it

Servers are back up!!

Also here is a thing to NOT do:

Use the new Scale tool in the Geometry Pallet to scale your object up 900% or so and hit the Dynamesh button.


I did!
Thank you!!!

I am having some trouble with the UI, I cant keep anything open, for example if I open one pallet the others close and if I open a sub pallet in side a pallet the others in there close. I found an “auto collapse” button in preferences but it did not fix the problem.
To make it worse the whole pallet slides up or down while this is happening making me have to hunt for what ever it was I was trying to open.
How is this fixed? There is no mention of it in the PDF as near as I can tell.

The other problem is Control Shift A no longer clears masking, this is not mentioned in the PDF either at least nowhere I have found.
I don’t know if I should re-assign it as maybe that command key combination is now doing something else, I don’t see anything happening when I do it but that may not mean anything…

Am I missing something?

EDIT: Here is another issue I think, everything on the canvas vanishes at random, its still there but you have to move your view or something to see it.

I just attempted the update from the in program plugin, and it launched the zupdater, which downloads, and then errors out.

However, if after doing that, you then run the updater in the installation folder, it appears to use the download and does not error out.

I’ll reply back once the backup/install complete, to confirm this is a workaround if the zinstaller program errors out.

All of the noise brushes continue to act buggy in 4r5.

They appear to start working and stop working randomly when perspective is toggled on and off.

Hi Mealea! If you are referring to UI Groups, try ‘Preferences:Interface:UI Groups’ and turn off ‘AutoClose UI Groups’

That was it!
Thank you so much ZBer! That is a gigantic improvement!!!
I cant believe how hard that was making stuff, everytime I went to do something the whole tray went sliding off into oblivion and all the things I was working with were gone.
This is much much better!


I figured out that the vanishing canvas content can be triggered by switching from one window to another, but its also happening while ZBrush is the only active window and no switching is happening, could this have to do with auto-save?

EDIT: I think I have confirmed this, after the autosave thingy happens the canvas goes blank, this causes among other things the loss of your render.

EDIT #2: This is defiantly confirmed, it also happens with the quick save button, but that is instant and obvious where as auto save is sneaky and insidious.

Install worked fine with this method, hiwever I had to get the activation code twice, because the first time failed.

I’m activated fine now.

BTW, someone said GOZ to poser pro was broken… does the location for zbrush in poser pro needs to be set? that would account for it not working after having a new install folder.

I too noticed this as well. The model is still there, but invisible untill you frame or rotate it again. Thinking of disabling quicksave until a patch arrives to fix this. Otherwise Im excited about the new features, cant wait for some videos to come out about them.

I’m totally thrived with them but I’m turning autosave off if I can figure out how.

It looks like its stuck on, but you can tell it to take 600 minuets or something.


In Preferences go into QuickSave and move the top two sliders all the way to the right, this sets them to six hundred minuets and the problem with the canvas going blank effectively goes away… well it goes away for a long time anyhow!

Oh yah, once you do that (and try to do it just after starting ZBrush so you don’t have anything else changed (like I did)) hit Control Shift I to save your settings.
Seriously, do this just after you start ZBrush.