ZBrushCentral

ZBrush 2019.1 not recognizing Huion Kamvas 191 Tablet

Hi there,

I’ve been using ZBrush 2018 with my Huion before, but since I got the 2019 update it seems to not be recognising my pen. I’ve checked all other possibilities (the tablet works perfectly on other programmes like Photoshop, so it’s definitely not a tablet cable/driver issue). Has anyone else had a similar issue?

Many thanks!

1 Like

Hi @saralaubscher!

Just because the tablet works in other situations, doesn’t necessarily mean it’s not a driver issue in regard to Zbrush.

You may want to give a quick peek in Zbrush in Preferences > Tablet to make sure that “Use Tablet” is enabled.

When you say that Zbrush doesn’t recognize the Pen, does that mean it’s completely unresponsive (cursor doesn’t move when you use the pen on the tablet) ? Or is it that the pressure-sensitivity doesn’t function as it should?

If the tablet doesn’t function at all, you will probably want to make a Support ticket so they can help you. I’m unfamiliar with that brand of tablet, and they would want to know if there’s a compatibility issue.

Good luck!

If the tablet responds to touch and movement but not pressure, this typically means a problem with the WinTab service. Tablets come in two main varieties: WinTab and N-Trig. They are totally different protocols and incompatible with each other. ZBrush supports WinTab since that is the dominant protocol in the industry.

Microsoft owns N-Trig, which means that all Surface machines use that protocol. I do not know which one Huion tablets use.

If Huion uses WinTab and have installed the most current drivers from the Huion site, then it’s likely that simply restarting the computer will fix the issue. If not, then you may need to uninstall the tablet drivers, downloading and installing a fresh copy from Huion.

If Huion uses N-Trig, check with them to see if they have a WinTab driver available. Otherwise, you may be able to find a WinTab driver from Microsoft directly. They have released supplemental software packages for the Surface machines that include WinTab. If it is not possible to get WinTab running, your tablet will simply not have pressure sensitivity with ZBrush. Pixologic cannot implement N-Trig support without sacrificing WinTab support.

Hi
I have a HS610 Graphic Tablet and I had problems with it in Zbrush as well. I found this post
because I was looking for a solution. Then I fixed my problem in the Huion Control Panel
or Properties Menu?

Go to “Digital Pen” settings and I clicked this “Administrative Privileges” Button at the bottom. I got a allow this driver to change things on your PC message and allowed it.

Then Zbrush recognized my pen. I also don’t have Enable windows Ink, Mouse Mode, and Game Mode unchecked ( I dunno if that does anything)

Update: You need “Enable Windows Ink” Checked for pen pressure.

That Magic button “Administrative Privileges” might work for you. Even though you have a different Huion device.

I would think you solved this problem by now

Cheers

4 Likes

Same problem. I don’t know what to do T.T
I have windows 10 and i have been eneable and disable windows ink. I re-install Huion drivers and Zbrush but nothing. Still not working…

I created an account just to say thank you so much as I was struggling with this and was so frustrated as I just got my license.

Thaks

1 Like

Glad you got your tablet up and running!

Cheers

1 Like

Thank you, it works for me two.

2 Likes

Same here. Worked like magic. Didn’t know what the button was for before, and now I have the use for it! Made an account just to say thanks!

1 Like

Glad I could help you and Yasmin. I didn’t even see the button for awhile trying to troubleshoot. Have fun sculpting.

Cheers!

1 Like