The RELAY challenge!

The website is not responding. :cry:

Pick it up here:

And email it to lemonnado at gmail.com or upload it when the site works again.


got it. thanks

edit sending to lemo momentarily…

edit sent.


The website is off until saturday evening.
Sorry about that guys,
We’re changing servers locations.

What is the alternate solution again Lemo?

I like what you’ve done with the botton head, looks cool.

I must say that this has to be the most elaborate, self-propelled pizza cutter I’ve ever seen.

Once the model is free, I got a cool idea regarding the motor 8-).

PS: Don;t forget the two N in LemoNNado … don’t ask…

@woody@ Thanks for the comments. I just moved things around a bit and I also tightened up the lumps on the face quite a bit.

@lemo@ I sent it a couple of hours ago to the address you mentioned earlier. Sorry it didn’t make it.

I have uploaded it to my website.

link removed

I would like to ask that only the next person to reserve it please download it so my account doesn’t get shut down.


ok LemoNNado I am gonna give you one hour to pick it up or you will just have to wait again!:smiley:

ok ya snooze, ya lose!

I got it.

1:19am cst friday…I mean saturday.

Got an update for us Aminuts? :smiley:

oops yep…

had a crash and lost most of 3 hours of dabbling.

was getting here…really…

i will post back up what was saved tho…am I returning it back to your site? I knew I had a question to ask…dohhh. or am I emailing it to someone?

I’m not sure how you’d get it to me for me to upload (as I don’t have any file upload set up on the site). I tried mailing it to lemo yesterday, and it apparently didn’t make it.

I spent the whole day programming, and I’m too brainfried to think about it. If nobody steps up by tomorrow to host it again we’ll figure something out ok?

bummer to hear about your lost work.

no problem bill…extra time…perhaps I can recover some doodling tomorrow/this morning before uploading or emailing.

I was thinking today…while working on the model…because it had so many different subd’s for each obj…i mean that one obj(group) might have way more poly’s than the next few…that next time (if there is a next time) that it might be better to…

keep and post all editions at subd1 in which a morph target has been stored and that we pass the low poly along with a displacement map made with the original mde and the alpha number …that way the obj/tool file stays nice and small, each person could subd to what his or her computer is capable of, when done re create the displacement. if you add an obj then you would have to resub the obj + the new displacement kinda thing.
and…then it might be possible to host both here.

anyways a thought for future

maybe you guys can start posting it on yousendit or something like that.

When I tried to mail it to Lemo, I didn’t mail it from my gmail account, so it could have died at any number of points before it got to him.

So how about this? Try to send it to Lemo again, but send it directly from your gmail account. i.e. log directly into gmail and upoad it as an attachment.

If you don’t have a gmail account ping me and I’ll send you an invite.

Try to email it to lemonnado@gmail.com. I can receive up to 5 or 10MB files as attachment…

The problem with the servers has been solved.
My provider says he’s sorry for the inconvenience it caused and the delay in the relay… but I don’t think he realises the catastrophic meaning of this disruption for all the creative souls who subscribed to this thread…
So you can Download / Upload the file pizza-cutter HERE!

Let’s roll again!!!

Aminuts, please upload either the original you picked up, or the new enhanced version! I don’t have it any more and the one on the site is the wrong version.


I just uploaded the one that I made.

file has been renamed to relayfile.zip.zip!

file has been uploaded!

Now let’s wait for Aminuts!

go ahead Lemmo…my isp has been hiccupping…tried to logon most of the day today and yesterday. when it let’s me on i can barely get anywhere let alone be able to upload it.

shoulda known I was cursed when i saved the ztool on highest level without thinking and it crashed after doing a ton of work! arghhh then it wouldn’t let me load the previous save grrrrrrrrrrrrrrrrrrrrrrrrrrr.

i’ll just post a pic of it when I am able.

sorry guys…i’ll bend over and thank you may i have another…now.