Error: Interface item could not be found

I’m trying to use the UVMaster but keep getting this error when I select “Work on Clone” or any of the other tools on that menu:

Screenshot 2021-09-14 11.58.18

It happens on all files including the defaultproject, I’ve reinstalled ZBrush 2021.7 but it still coming up. I’ve also tried applying other materials to the model and get the same message, always referring to SkinShade4. SkinShade4 is a standard material isn’t it? I have MatCap Skin04 listed, but no SkinShade4, when I go to load a new material from the ZMaterials folder I get a choice of three (DoubleDotsOatmeal, GradientSky and NPRShade).

I just tried to do the same thing on my Wacom (MS Pro) and it worked ok on the DefaultProject file, but then when I loaded my file I got the same message. Now when I try it on the DefaultProject I get the message so something in my file appears to be triggering it. My file has a polypainted single mesh merged body, 250k points. There are other tools in the file but they’re not active.

I’m running ZBrush 2021.7 on a PC.

Hi, this other topic might help you, take a look:


I think that in the projects you are using the SkinShade4 material has been overwritten. Materials have “slots” and if you load a material from disk it will overwrite the slot of the selected material.

Here’s a macro that will enable you to load the SkinShade4 material whenever you need to. Copy the file to the ZBrush 2021\ZStartup\Macros\Misc folder and then restart ZBrush or press Macro>Reload all Macros. There will then be a new button in the Macro palette called Load_SkinShade4_Material.

Before pressing the button, first select a material in the Material palette that you have not used in your project. This is so that none of your used materials are overwritten. Once the SkinShade4 material is loaded you can save the project and it should always be available.

Load_SkinShade4_Material.txt (238 Bytes)



Thanks SO much Marcus, that did the trick! I probably have overwritten the material, I’m pretty new to ZBrush (about a year) and haven’t had a chance to get my head around it properly yet. I’d never have worked this out on my own!