Zremesher unable to open file: users/shared/ZBrushData2022/Temp/objOut

Hello all,

When I try to remesh a particular zTool, I’m getting the Unable to Open file error above.
I’ve found this problem posted before, and tried the following solutions that have worked for other people:
-allowing Zbrush access to my entire disk
-checking and fixing the mesh integrity

Neither of these worked.

I’m on Mac OS 11.6, running Brush 2022.

Does anyone have any suggestions for getting Zremesher to work for me?

Thanks for any help!

Hello @Dilettante ,

If the problem only happens with this file, then the issue is probably related to an issue with the mesh geometry you are working with. If it happens when attempting to ZRemesh any file, then there is a problem with your installation, and you will need to contact ZBrush support.

Please contact ZBrush Support for technical problems with ZBrush. We can’t provide support over the community forums, and other users probably wont be able to assist you with system specific technical issues.

Thank you!

Sometimes, ZBrush doesn’t like meshes with holes/open faces. If your mesh contains holes in it, I’d recommend attempting to import a closed version of it into ZBrush, and deleting the faces in there.