ZBrushCore 2020 won't start with custom interface

Hello and happy new year! This is my first post here, hope we can get along well :relaxed:

I’ve been using ZBrushCore 2018 and just recently upgraded to the 2020 version. Pretty good upgrade so far, but I’m facing a minor but a bit annoying issue: the software won’t startup with my custom interface and hotkeys as the 2018 version did, so I have to load my UI files everytime I open it.

In 2018 all I had to do was save my interface and go to Config > Store Config, but for some reason this isn’t working in 2020. Also tried overwriting the default UI file in Public Documents\ZBrushCoreData2020, but also didn’t work.

I’m using the latest Windows 10 version and running it from a NVMe SSD.

Thanks in advance

UPDATE: I’ve contacted Pixologic support and they already aware of the issue. A corrective patch will be released soon.

ZBrushCore has it’s own dedicated help forum here. You might have better luck there.

Maybe @aurick or @marcus_civis can move this topic to there.

Sorry, I totally missed that! I’ll wait for it to be moved

This is something we’ve seen another user report as well. Please submit a Support ticket at https://support.pixologic.com, giving full details about your system, etc.


Thank you, Aurick, I’ll make sure to send it tomorrow morning

I’m experiencing the same issue, as I saved my config settings I just rewrited the UIStandard file on ZData, that should do for now. I had no problems saving my custom hotkeys. But I guess you could overwrite them as well from the ZBCore folders.

I tried doing that but it didn’t work :frowning:

Anyway I already called Pixologic support, I’ll post updates on the issue once they respond.

I’ve just received news from Pixologic support that they’re aware of the issue and already working on it. I updated the original post with this information. Thanks to everyone who replied.