zbrush interface fix


when i run R8, it always starts up with a scale and position that does not fit my monitor size, and there is a white frame on the corners. And if i double click on the restore button the interface fit correct. Is there a way to make some script or macro to fix this?

Thanks somuch



You only have to put zbrush in the position you want, in this case maximized, and go to Preferences -> Config -> Store Config. That should save it for the next time you load it.

This was the first thing that i try … but it not work

The only way is to edit the startup script to make double click on : Click to restore previous size and position

I try to add the code to startup script : [IPress,Restore
Click to restore previous size and position]

But it not work

Try editing the DefaultZScript.txt (located in the ZBrush 4R8\ZScripts folder) like this:


[IPress,“Zplugin:Misc Utilities:Home Page”]
[IPress,“Zplugin:Misc Utilities:Home Page”]


If that doesn’t work then try putting another [IClick,Restore] immediately after the first.

Thanks Master Marcus !!! it work perfect

:+1: Great!

hey Marcus
just one more thing . I can’'t find a option to hide this insert mesh pallet , maybe i can edit again the DefaultZScript.txt ?

Thanks !


  1. Select the Standard Brush in the brush palette.
  2. In Preferences>Interface>IMM Viewer turn off the Auto Show/Hide button and store the configuration (Shift+Ctrl+i).

Great Thanks Marcus!