ZBrush 4R5 - UPGRADE NOW!

I can’t wait to see some movies on the cel shading feature. :smiley:

Christmas came early this year…sweet update. Thanks for the awesome support Pixologic! :+1:

I still haven’t even tried 4R4 yet…

lol I haven’t even watched all the tutorials yet…:smiley:

Updated without problem. Thanks Guys!

For anyone who had trouble with the Auto Update, please try again. There should be no problems anymore.

And please use the Q&A thread for any issues, rather than this thread. Click Here

Thanks.

What a way to begin the not ending of the world. Thanx pixologic, especially for the dynamic brush size feature

snuck this in just before the end of the world… amazing as always =^^=

thanks Pixologic team!!

Yeah, thanks pixo :+1:

Thank you very much for all your hard work! Best graphics package ever! :slight_smile:

WOW, Amazing

The See-Through Transparency WOW.

Thank you Pixologic, and WOW:+1:

What a Christmas Gift.

Ah
got no problem with the Auto Update Tool. Great

What a great christmas gift. Thanks Pixologic! :+1:

Thank you for the wonderful gift!
Best wishes to entire Pixologic team members.:+1:
Happy holidays

WOW! Thanks so much! It’s fantastic!

Great work Pixologic, really nice improvements. I’m most curious about the dynamic brush size, if it handles itself the way I hope. This will help a great deal keeping the strokes consistant. Thanks so much for again a free update!
Happy holidays Pixo team!

Kaspersky will label the Auto Update plug-in as PDM.Worm.P2P and put in quarantine so you will miss the .exe files in the 4R5 folder.
Either download the installer and do a fresh install or restore the quarantined update plugin and pause Kaspersky (or whatever protector you are using) when you run the updater again. Before I ran the updater again, I removed the existing 4R5 folder.
I’m sure you can white list the updater plugin but I don’t know how yet.

Thank you…a pleasant surprise…

TODAY IS NOT A DOOMSDAY!, TODAY IS ZBrush 4R5 DAY !!! :D:D :wink: THANKS & LOVE YOU PIXOLOGIC !!! :+1:

What a christmas gift!!! Thanks a lot!

pixolator and crew - we love you, too!!! :slight_smile: merry christmas!

chem!

Had to disable AntiVirus for this one. Used to do that as a matter of course when installing software, but haven’t had a problem in years. Updater did something it didn’t like, got labeled as a worm, and scuttled the process. Tried again, but the auto update process wouldn’t complete when there was already an (incomplete) Z5 directory. Deleted the directory, and everything appears to be working now on the third attempt.

Thanks so much, Pixologic! The new features look great, and you’re generous as always. I still anxiously await 64 bit. I’ve kind of hit a wall without it for the stuff I want to do with Zbrush, and no amount of wonderful new features will solve that fundamental limitation.