Zbrush - 3ds max 2018 open new instance of Max

Using Goz to send models to 3ds Max 2018 creates a new instance of 2018 everytime I press Goz - changing the path backto 2017 works as expected.

Has anyone figured this out, very annoying

I’m not 100% sure it will fix your issue or not, but I have seen goZ behave a lot better if you install BOTH zbrush and 3ds max as an administrator.

Just right click the .exe for each app before install and “Run as Administrator”.

Good luck!

Still the same bug with 2018.3 and 4R* P2…

PLease fix

Also in my case it just open a new instance and nothing is exported…

And no eric, Running as admin doesn’t fix this.

What fixed it for me was not running as admin, it was installing both zbrush and max as admin. Not saying it will fix it for you, but worth a shot.

Ok thanks Eric, I don’t remmber if I installed them as admin I will try reinstalling over. So for you max 2018 and zbrush 4r8 are working good? I noticed the scene is empty when we use a maxstart.max (are you using one?)


I first noticed this issue back with Max/Maya 2015 or so I think and installing and running BOTH zbrush and max/maya as admin has fixed your issue for me in every version of Max/Maya since then. I am running it fine with Max 2017 right now. I don’t have Max 2018 yet.

Your maxstart.max could very well be the issue. I don’t use one. Have you tried it without?

–E-- It works with Max 2017 but not with Max 2018. It can send things from Max to Zbrush but not vice-versa and there are not workarounds that work.

I’m now stumbling upon my own posts I’ve made over half a year ago… Is there really still no solution to this? :cry:

I was struggling with the scaling between max and zbrush but now I can’t even test the export scaling because I can’t get the GoZ to export back into max2018.

Same issue here. Somewhat alleviated by using the 3rd party "GoZ for Vray script that you can find by searching on the forum here. It still keeps opening a new instance of Max 2018 with every transfer and looses sync after a round trip. I don’t understand why Pixologic has allowed the Max version of GoZ to die on the vine while the Maya one keeps getting updated. There are more seats of Max worldwide and many studios use it side by side with Zbrush. FuseFX, Encore VFX, Blur, Scanline, Pixomondo and ILM’s “Gen” division to name a few. I understand that Maya has a certain cool factor in the industry but it’s rather frustrating to see GoZ support for Max being virtually ignored. The plugin should have options to not reassign renderers or add shell materials, etc. we should also be able to send layers as morph targets just like with Blend Shapes and Maya. Max supports FBX morph channels just like Maya does so no reason it should be left out.

Thanks. Tested and one round only seems a limited workaround. After one single going forwards and backwards it won’t work any more until you restart Max.
I suppose is OK for a single edit. Perhaps we will Pixologic updating it in Max 2020

It seems to work better OK with 2018. Works but using workarounds.