Zbrush 2021 viewport/update bug

Hi. I have an issue with Zbrush 2021 where after a small amount of time, zbrush will no longer update my view while my mouse is pressed down. So for example If I want to rotate the view around my character. I will only see the camera update of my rotation once I let go of the mouse press. Or if i’m zooming out. It will update once I release the mouse. So I cannot see any changed while zooming.
I’m using latest graphics driver, and 2020 works just fine.

Hello @Stefano_Giusio

I can’t causally reproduce the issue you describe. :thinking: I’m afraid you’ll need to contact Pixologic Support. The community boards wont be able to help you with system specific technical issues.

Good luck!

Alright, Il contact support directly, thank you =)

I’m having the same issue! specifically when I’m using double monitors.

Hello @arya11

Please contact Pixologic Support with technical issues of this nature.

I will. thank you

Try to disable Windows Ink in your tablet settings or windows settings. That solved the issue for me. :slight_smile:

1 Like

I had the same problem and tried this, it worked. Thanks @Stefano_Giusio :smiley:. Disable windows ink workspace