ZBrush 2021.6 Troubleshooting

Just curious if anyone is having issues with GOZ since the new update? I keep getting a warning that zbush can’t find the path. I’ve used GOZ a lot in the past so I’m certain I have (had) it set up to go to Maya just fine. Tried it today and received several warnings. Is it just me?

i think the move brushes are broken in this version
i cant move stuf 30 % of the time

@marrakech What version are you using? May be best to contact us through support.pixologic.com so we can ask you more questions.

Do you have an undo marker saved on one of your Subtools? Is one of your Undo red? Can you try CTRL clicking on the most recent undo to make a grey mark and then click on that same one again.

Do you still have an issue with the Move brush after that?

@zed_brush Are you on Windows or Mac? What OS are you using? What version of Maya are you using?

The best thing to do is to submit a Diagnostic Report.

Submitting Diagnostic Reports - Pixologic

I’m not sure if it has been updated for 2021.6.3, though, so you might need to wait until tomorrow.

That will give us all the info that we need to help accurately.


Oh yeah, my Move-Brush in my own created pallete, is now no more the Move-Brush but the Move-Elastic Brush.


And PS. The Dots-Display Function still don’t works correctly. Also after this upgrade/update.

And what is meant with Dyanmesh-Dot, if activated it gives small pieces a different result.
What is meant with small pieces? Pieces smaller then 2.0?
Because ZBrush main-size is 2.0?

Please submit a Diagnostic Report (as mentioned above) and report your issues in that conversation.

The usage questions should be asked in the ZBrush Usage Questions category here at ZBC.

Thank you.

i think it was an tablet driver problem

Thanks for putting this together @aurick and Pixo Team :clap: :clap:

Thanks Paul … I was able to get GOZ to work after a restart. I appreciate you taking the time to respond.

This update has completely broken decimation master: when I use it on any object it stays on “Read Mesh File…” forever. I have tried every decimation master setting in both zplugins and preferences and nothing changes this. Its completely blocking my workflow; I have to be able to decimate high poly objects to send them over to Maya. Is there a way to revert back to the previous version?

1 Like

Please start a Support conversation at https://support.pixologic.com and include a diagnostic report.

Thank you.


Good evening with the last update I encountered the following problem with the extract mesh function.
It does not respect the design of the mask.
And I also ran into problems with trim curve brush, it doesn’t behave like in previous versions.

Hi @marciani

I’ve tested your extract issue, and find no significant difference in the silhouette of the extract generated on the same tool in ZBrush 2020.1.4, and ZBrush 2021.6.3.

How accurately an extract can capture the shape of the underlying mask depends on many factors, including the underlying mesh size and resolution, and the settings in the Subtool> Extract menu.

If you feel I’m missing something with your scenario, or you’d like to elaborate on what you feel the issue with the trim curve brush is, please visit Pixologic Support, and start a conversation there. The Pixologic Support site is where technical support for ZBrush for registered users of the program is conducted. Reporting an issue in any other way risks having your issue go unnoticed by the developers.

Thank you! :slightly_smiling_face:

it seems to depend on the type of brush used

Hello @marciani,

I’m sorry, I cannot recreate your issue. All my testing indicates Extracts are functioning as expected:

Please be sure to perform your testing with a traditional mouse to rule out any issues with a tablet. Depending on the pressure sensitivity settings of your tablet, the stroke you are making may not be completely “clean”, and may be leaving residual masking value causing the extract to close up more than expected.

Please address any further problems with this issue to Pixologic Support as directed previously. No further examination of your issue will occur in this thread.

Thank you!

hello @Spyndel
we are probably on the right track; it would seem that using the wacom tablet generates the error in question, an error that never occurred in any of the previous versions.
I tried to change the parameters in the preferences / tablet menu but without success. Any suggestions?
Thank you

@marciani. As Spyndel mentioned, what’s happening is the pressure sensitivity is not 100% unmasking all of the polygons.

What I’m assuming you are doing is masking off the whole sphere and then doing one stroke of unmasking, correct? This one stroke it taking in account you pressure so it may look like there is a 100% unmask but there are polygons that still some masking on the meshes.

If you try what you’ve been doing and click the 1 key a few times after you unmask do you get an extract that you expect.

With this said, I’ve reported your findings so we can look into this for future versions of ZBrush.

seems to work, honestly I don’t know where to change this parameter to avoid this error.
thank you
P.s. i downloaded the new version but the error remains

With all the new updates that provide great tools I also experiencing huge amount of crashing like never before while working on a simple low poly models . Especially after using dynamic cloth on the model , using after simple move brushes it explode the polys in every direction , also a lot of subtools getting corrupted to the point I have to delete it or can’t even display the project on the screen as everything vanishing all together .It is random , not always happening but something trigger this and since working with Zbrush from its first release I never experienced as much troubles since the release of Zbrush2021.1.2 and it getting worse with each update latelly.
I also experience crashing when zooming the subtools in the viewport , once it reach beyond the viewport line it stop and crash often without saving the recovered project .
I use Wacom Cintiq monitor and pen , all drivers up to date 64GB RAM, Nvidia Titan X 12GB
I have feeling that half of the issues are related to the display driver , others I never experienced before like the explosion of polygons .
Also issues with the subtools when trying to delete subtools or duplicate there is no way to click OK , the pop-up window don’t respond until I click it 10 times , same other pop-up windows like UNDO , reinstalling Zbrush do not solve any issues, the most steady copy was functional after dynamic cloth was added after that only troubles.,

I was quiet for a while but it getting beyond my patience to deal with it .
It getting harder to finish anything without a troubles on a simple low poly models , what is happening ?