ZBrush 2021.6 gives missing .dll error

I make the update. Can’t launch zbrush anymore.
I make full installation, same problem.

The message is missing api-ms-win-shcore-scaling-l1-1-1.dll

When i install manually Zbrush is still not launching but without error message.

Has someone got a solution?

Veri?..you on windows 7 by any chance?

Yes, exactly, i was thinking at the same thing.

This is an issue affecting users of Windows 7 and 8.0.

Windows 8.1 and above are not affected.

We are working on a solution for this issue. I don’t have an ETA at this time for when it will be resolved.

In the interim, if you start a support conversation at https://support.pixologic.com we can provide you with instructions for how to roll back to 2021.5.1.

If you already have the installer for 2021.5.1 saved in your downloads, you don’t need to start the support conversation. Simply uninstall ZBrush 2021 and delete its folder . Also delete the C:\Users\Public\Public Documents\ZBrushData2021 folder. Then run your ZBrush 2021.5.1 installer.

I’m using Windows 10 and after upgrading to 2021.6, Zbrush would’t launch. This is the first time I’ve ever had a problem like this.
Using an older version for now.

@E_Mosqueda That is this issue. Super easy fix.

Yes! It worked indeed. Thanks.