ZBrushCentral

Zbrush 2021.6 Brush Size "S" Hotkey Issue

I just downloaded Zbrush 2021.6, and I noticed the functionality for using the hotkey “S” for brush size has changed.

Before you’d press S and click and drag to change the brush size. Now, it’s not necessary to click and drag, you simply move the cursor and the brush size changes.

But - about 75% percent of the time the brush size icon gets locked up, and I’m forced to click on the screen to remove it.

I found the older method preferable, as clicking and dragging was a lot more solid and reliable.

Is there anyway to revert back to the older method of changing the brush size (ie clicking and dragging) without having to revert to an older version of Zbrush?

Thanks!

-max

1 Like

I agree that there must be a hotfix with option to disable this Sticky Hotkey feature asap. The way it works now is glitchy and not as precise as it was.

1 Like

This has been fixed in ZBrush 2021.6.1

You can adjust the Preferences>Interface>Click>Sticky Keys Activation Timer slider to suit how you work. To disable Sticky Keys - so reverting to the behaviour of 2021.5 - set the slider to 4. Remember to save your configuration (Shift+Ctrl+i).

Hi there, I have set Stick keys slider to 5 and now I’m getting an issue where no matter what size I set it to, it just snaps back to the previous amount. Please see attached gif: https://streamable.com/t2bo72

EDIT: this also happens just using ‘S’ and sliding then letting go, without actually clicking on the slider

1 Like

OK, I’ll let the developers know. Set it to 4 instead - I think that should work OK.

1 Like

I made the switch to 2021.6.1 and now I’m getting the exact same problem as Torcharts. I set the sticky keys activation timer to 4, but the brush keeps on snapping back to it’s original size.

There should really be a way to revert to 2021.5 behavior like Temasd mentioned (clicking and dragging) - that worked perfectly, I don’t see why Pixologic felt the need to change it. This one little issue makes the program almost unusable.

Just tried the 2021.6.2 update, and it works like a charm. Thanks Pixologic for jumping on this so fast! You guys rock!