Zbrush 2020.1.4 ZPR files super slow in viewport of ZB 2021

Zbrush 2020.1.4 ZPR files (checked my latest 5-10 files)super slow in the viewport of ZB 2021, I could fix it by starting a new file from a default gray sphere project and re-importing the mesh.

I have sent the link to the zpr file to pixo support via chat.

Hi @thomasphoenix

Sorry you’re having some trouble.

Technical issues need to be directed to Pixologic Support. The community boards wont be able to help you. If you have already contacted Support, then you have done what you need to, and just need to allow time to work through the issue with the Support team.

Good luck!

1 Like

Does it help when you disable Grd in Polypaint? I found this issue in another thread

I spoke Zb support , Joseph was able to reproduce it . Disabling polypaint restored speed. I will try the grid button too and report back .