Using lightbox to open custom brushes causes crash

When using lightbox to load my brushes some of the brushes and their folders have a loading icon and cause zbrush to freeze or crash either when I try and close lightbox or continue sculpting.

Did you ever find a solution to this ? I’m struggling with the same issue. :frowning:

Nope. Wasnt fixed in 2019.2 I have to import brushes individually which is very annoying

Experiencing same here too. Very frustrating and annoying!

Now I have to get used to a new habit - Save before I open Lightbox…

1 Like

having exact same issue at least I’m not alone.

*I found what cause the problem on mine some of the folder of my alpha collection everytime I access that folder it will just crash ZBrush I have to put them in new folder and never access to that to prevent the crash.Also sent the file to Pixologic to do more investigation.

Hey Pixologic guys, any update on this?

Ok. I found that if I uninstalled Zbrush and reinstalled it on a different drive it would work. Not a great fix but it worked for me.

Nope. I lied. still having the crash

ok so it seems that Zbrush times out and crashes when creating the thumbnails of the brushes.

When I updated to 2019.2 I lost all my brushes so I had to add them again. Thats when lightbox was crashing. It also seemed I had some OBJ files as part of a kitbash pack in one of my zbrushes folder structure. removing these allowed zbrush to process the thumbnails without crashing.

Solution: Remove any large files or multiple obj files from the zbrushes directory.

Hey Will. Your solution worked for me. I went through and cleaned up any duplicates out of lightbox Alpha and brush folders. Restarted Zbrush and it’s working better now.

Thanks for finding the solution.

1 Like