Trying to make a hole into the mesh, but I can't find the Curve Bridge brush

Hi :slight_smile: I am self tutoring myself with free tutorials available, I am actually trying to make a ring jewelry setting (the hole in it). And came accross this tutorial:

My problem: The brush called [CURVE BRIDGE] is not found in the brush list, so I am guessing it was for an older version of zBrush? Is there any way to enable this brush again in 2020?

Thank you in advance :slight_smile: I will be checking back in case someone decides to reply me!

Hello @Magical

Be sure to upgrade to the most up to date version ZBrush. This is currently 2021.1.2, and free for registered users.

The Curve Bridge brush is located in the brush list alphabetically, or with the following key combo : B C 0 (that’s a zero).


1 Like

Hmm! For me it says 2020.1.4 on top left corner in the zBrush application (I checked to reconfirm, B C 0 is really not here in this version, the brush is not here).

I am on the 45 day trial version of zBrush. Does that even count as an registered user? I think not, but what do I know :smiley: I’m sorry but I’m totally new to zBrush - I found my way here to try out zB thanks to some article from google.

Thank you!

EDIT: Thank you, what was posted below by SPYNDEL worked for me. My issue was that my screen scaling setting in Windows10 was set to 150% and some menus from the Brush menu were out of the screen, so I couldn’t see all of the brushes! I reduced it to 125% and it’s all good now.

BCV - worked great :wink: !

It should be available in the demo version as well:


The key combo for the brush in the 2020 version is B C V.

Note that you must have a 3d tool in Edit mode ( T) for the brush to be available.


1 Like