Transferring high res skin layer details from female to male OBJ?

I’ve searched on the internet to find a solution to my issue and have found things that are close, but don’t quite address my issues. Either that or I’m doing something wrong.

I imported a 17K polygon female skin OBJ into ZBrush, subdivided to level 6, and then added several layers of skin detail so that I could adjust the strengths of the various features (base skin, wrinkles, lips, eye details, brows, etc) as necessary.

Now I have a male shape that has the same poly count and UVs as the female. I want to transfer those high res skin layers to the male model but I’m not quite sure how to do it. I tried storing the 17K base as a morph target and then just loading the male base as a morph target, but after it completed all of the high res details were wiped out. So either I’m missing some steps or I’m doing something wrong.

Can any one give me any ideas how I would go about salvaging the skin detail layers while replacing the female base mesh with the male one? Thanks in advance!

Hello @Deecey

If the male and female meshes have exactly the same topology/point order, you can import one mesh at the lowest level of subdivision while the lowest subdivision level of the other mesh is active, and it will update the form of the mesh while keeping the high res details intact. So again, this would be setting your female mesh to the lowest level of subdivision, then importing the low res geometry that exactly matches that level of subdivision, while the female mesh is the active subtool.

If the meshes differ at all in point order, this will fail and you’ll instead be asked if you want to project the details. Projection is only going to work if the meshes occupy the same space, or very close to it. If the male and female meshes are shaped differently, Projection probably wont work very well.

Failing other methods, the Xtractor brushes can used to clone detail from one surface to another.


Good luck!

Hello Spyndel,

Yes I did find a post somewhere else on ZBC that gave those instructions. But for some reason, when I import the male OBJ while the female OBJ is selected, the male OBJ seems to completely replace the female and my sculpting layers are gone.

So here’s what I see:

  1. Load the female ZTL (the one with all the skin detail layers) into ZBrush
  2. Verify that Geometry is set to 1 subdivision
  3. Layers are all there and set the way I want them to be set.
  4. From the Tool palette, choose Import (maybe this is where I am going wrong?)
  5. Select the male mesh
  6. The skin detail layers all disappear from the Layers palette

So the only thing I can think of is that I am doing something wrong when I import the male mesh.

If you attempt to import the mesh when the active subtool is at the highest level of subdivision, or if there are no subdivision levels, the mesh will instead be replaced like it would be normally, and the imported mesh will inherit the scaling and export settings unique to that tool. This will probably result in a scale shift.

In addition, not every format supports the mesh update functionality. Are you importing OBJs, or are you using some other format?

Be sure that all of your Layers are out of recording mode when you import the mesh, otherwise the change will be registered as part of that Layer. I would actually toggle the visibility for all your layers OFF before importing as sometimes weird things will happen the other way.


Thanks for the additional feedback.

After some sleuthing, it turns out that while the polygon count and UVs were identical, somehow the winding order was different. I had to fix the winding order of the male model to match the female one (which I worked on months ago).

I’ve got it working now per your original instructions. Thanks so much for the help!