The zbrush imprort model turns black

I made a model with the MAX2023 boolean command, but part of it went black when importing zbrush. And the colors are not consistent in drawing polygonal wireframe mode.

I thought it was a normal problem at first, went back to MAX to check it again and imported it to zbrush, but there is still a problem, and now I don’t know how to solve it.

Hello @1111303

Try to fill the color and material again.

Thank you! @zber2

Thank you so much for your help, I’ve remade one. But I tried your method and there are still some problems. Changing the material and filling the color of the black part did not respond, I think it should be the tangent and normal problem, but when using Boolean in Max, the wiring and the overlapping of points and lines have been checked, and the normal is also adjusted, and this problem will still occur, and I have not figured out what caused it.

I’m sorry to hear that it didn’t work. That’s very unusual. I have been here a long time and it’s the first time I have seen something like this. Maybe there is something you can do with Max export settings. Something else you can try in ZBrush is resetting the material. “Flat Color” in the Standard Materials palette is used to reset the material. Follow the same steps that I posted in the image above only this time, use the “Flat Color” material instead and then FillObject. After that fill with a another material like “Basic Material”.

Also, after you import it, click “MakePolyMesh3D” button. When importing something, it’s also a good idea to select the “PolyMesh3D” primative first, then the import will replace it.

@Spyndel might have a better idea.

Hi @1111303 ,

If you contact Support we’d be happy to assist you further with your problem.

Thank you!