"The rendering is too dark."

“Ever since I loaded a paid material, the renderings have been consistently too dark. Where should I adjust to fix this?”

Hello @Ietsugu_Yonetani ,

There are many, many variables in a scene file that influence lighting and material characteristics. I can’t tell you what your problem is from this information.

I can give you some suggestions about how to find the problem for yourself.

Open the subtool menu and Shift click on the paintbrush icon in the entry for any subtool. This will toggle off Polypaint for all subtools. Now the tools will only display whatever the active material is. Make sure one of the unmodified default ZBrush materials is active.

If the dark render issue disappears, then your problem is related to the material or material settings for the material that was applied. Your ability to adjust this will depend on what type of material it is. The standard ZBrush materials can be adjusted in their material modifier settings and will respond to the ZBrush scene lighting. Matcaps however have their lighting information baked in, and your ability to adjust it may be limited. If a material you did not create yourself is causing you trouble, I advise simply not using it.

If the render is still dark, then it probably has to do with a scene or lighting setting. Restart the program and use the Tool>" Load Tools from Project" feature to load all your tools from this file into a new scene with the default settings. Make changes to your scene settings mindfully and check after every change to see what is introducing the problem.

Good luck! :slight_smile:

1 Like


The issue was successfully resolved using the Tool>" Load Tools from Project" method. Thank you so much for your help. It was truly invaluable.