Recently updated to ZB 2021.1 and I'm experiencing an error script when launching ZB

Hello, Everyone, the error reads as follows.

ZScript note: Interface item script could not be found.

Script: FBX-ExportInport_2021 txt.

Error: ZPluginFBX Exportimport Options Export Cameras
IN: [IGetID, “Zplugin:FBX ExportImport:Options:Export

I took the time to reinstall 2021.1 and still experienced the same error.
I’m not sure if this will make a difference but I also migrated my custom UI and settings from ZB 2018.

I’d appreciate any help with this issue, and thank you, in advance.


Sorry you’re having some trouble here. :slightly_frowning_face:

It may make a difference. It’s generally not recommended to port forward custom UIs made in an obsolete version. Sometimes you can do it without issue, sometimes things change between releases and there may be an element to your UI that becomes problematic. You can experience issues ranging from visual glitches to stability problems. It doesn’t hurt to try it, but if you experience problems this should be your first suspect.

I would delete all custom settings and UI, and see if the issue resolves itself. If it does not and you’ve already tried reinstalling from a fresh installer (they can become corrupted) while following all upgrade and installation instructions, including the disabling of any anti-virus during the entire process, then you will have to contact Pixologic Support.

Good luck!

1 Like

Thank’s for your reply. It looks like I’ll have to set aside some time to rebuild my UI from the ground up after a fresh install. I appreciate your help. Fingers crossed.