Quicksave options not appearing

I am trying to adjust the settings on the quicksave function and I am missing a few options in the tab like skip history and max quicksave files. Are these options just not available in zbrush core or am I missing them somewhere else?

Hi,
Those options aren’t available. ZBrushCore just has Maximum and Rest Duration, and Delete Quicksave Files.