Questions & Troubleshooting for ZBrush 4R6 - read first post for P2 Patch instruction

Those are going to start going out today, I believe. But if you kept any of the previous emails we’ve sent, it will be the same.

You really should save your serial number, you know. It’s kind of like throwing away the keys to your car if you don’t. ;)

Are you on Windows or Mac? If it’s Mac, odds are good that the permissions didn’t propagate correctly when doing the update. In that case, delete your 4R6 folder and re-install using the stand-alone installer.

The instructions specifically state that floating licenses cannot upgrade yet. I’m told that the floating client will be available by the end of next week.

The auto-update will allow both versions to function as well. All the update does is copy the 4R5 folder, then rename THAT to 4R6 and update its contents.

You have to activate 4R6 after installing it by either method, but this using the same activation as your 4R5 rather than adding another one to your serial number.

Hi Aurick I’m on windows and have the same Lightbox Texture thumbnail problem they show up as black. I used the standalone installer for Z4R6.

Hi everyone at Pixologic,

after some installation problems - the installer won’t start; on different PCs (with deactivated firewall, antivirus etc.) always getting same windows-message saying: you dont have the permission to acces the install file; which is actually on the desktop !?
Anyhow I managed to install using the updater inside of ZBrush.

I just tried out the new ZRemesher on my actual model. Even without any guideline or polypaint it’s doing a fantastic job!!!
I whish any other 3D software I use would be developed in the way and speed Pixologic is doing it.

Thanks guys, you are doing a terrific job out there!

Cheers Caglar

I get the same thing on Windows Vista and I installed using the standalone installer.

Hi Zber2, do you also experience the TrimCurve issue I mentioned earlier?

I was able to do the download fine, but during the auto-update, the web activation page asks for my serial number… but only shows four boxes/spaces in which to enter it. As best I can see, my serial number has five groups of four letters (if I’m looking at the right thing, that is! grin) And of course, the web activation says that is incorrect.

Is there a place or a way that I can do a copy/paste of number so that it enters correctly?

You’re looking at the wrong number(top of ZBrush screen right?)
You should have purchasing info which would include the serial number. You can paste in the groups or type them in (what I do). HTH

Okay. that gave me the clue I needed to find it! Thanks.
I’m up and running now!
(I do think there should be a way to access the serial number either from the program, or have it automatically accessed if you are doing the auto-update method. Just saying… personal opinion only, of course. grin No doubt there are good reasons that isn’t how Pixologic set it up.)

I got 4r6 to install no problem. I tried out the zremesher and it seems to work. But I seem to be having issues with the trim brushes. 1. When using the trim circle it just creates a circular group - should it cut a circle through the mesh or not? 2. It makes no difference whether or not I use the alt key on any of the trim brushes (like it does with the clip brushes cutting the other side of the line). I don’t know if these are bugs or not. I am using a windows 7 machine.

Attachments

BUGGROUP2.jpg

I don’t notice any unusual behaviour with mine. You hold Ctrl+Shift to draw the curve. Let go of Ctrl+Shift for freehand (without snapping). Spacebar to move it. Hold down Shift if you want it to snap again.

Hi,
I did a clean install of 4r6 and after the install when trying to use GoZ export button I get this error;

“File Write Error”
Sorry, the disk space is critically low. Please clear more disk space…

I have over 750 gb available and the application hangs, only to force quit it.
I’ve tried updating the paths for the applications, not sure what to do next to fix GoZ.

Thank you in advance.

Hi Zber2, Ah that’s my problem, I have gotten into the habit of letting go of Shift while still holding Ctrl and adjusting the angle without snapping. Then release Ctrl and I get a slice. I just tried releasing both Ctrl & Shift and adjusting the angle and all is well. Thanks for the correcting my bad habit.

I get the exact same error on my Macbook Air, I haven’t tried it too much on my Mac Pro so I’m not sure if it does it there or not.

My “guess” is that to fix this you have to delete all the folders associated with ZBrush and reinstall (this fixed qRemesher problems I had) however I cannot find the link that said where all the folders are which is why I came on to ask hoping one of the mods could post on how to do a full uninstall on Mac OSX.

EDIT: I already ruled out permissions and already reinstalled GoZ.

I’m having the same issue also. I’m on a macbook pro.

Everything was working fine earlier but now I get this error as well when starting zremesher on SOME models. I have reduced the amount of polygons to work with with no change.

Mike

The “Front” button on the spotlight wheel UI does nothing. It used to cycle forward through the set of images that were in spotlight, now it does nothing.

The back button still works but front button appears to be broken.

This is been broken for the past few releases…

This occurs in zb 4r6 p1

Ya its doing it to me now with every model. At first it was just one or two now its all :frowning: