Problems I Am Having

I used to run my UI size at 34 or 35 to see the tri count. Now I can’t tell the size of my geometry. When I try to adjust it, the minimum is 38.
I keep changing my quicksave preference to 30 and it reverts to 100 every time I relaunch. This is eating up massive gig space on my computer.
Other than that. loving Zbrush.

Hello @aklyne

Anytime you make changes in Preferences, you have to store the configuration so those changes remain every time you start ZBrush.

“Preferences > Config > Store Config” or Ctrl+Shift+I

Thanks, that saved my quicksave file issue, but I still can’t get my IU button size below 38.


38 button size is as low as anybody can get. I personally don’t remember if it ever did go any lower. I’m on 1920 x 1080 so mine is set to 42. Have you tried reducing your monitors DPI scaling?

There is also this but I’m not sure if it relates to your issue or not.

Thanks. I used to run my scaling about 34 or 35 but I can’t do that anymore. Your method worked, I don’t like the solution but I guess if it’s the only way, so I will use it. Sorry, but thanks for your help.