Pressing 'W' for transpose doesn't work. What am I doing wrong?

G’day everyone.

I have just downloaded ZBrush3 and started on a tutorial, which can be found at

I have followed the instructions and pressed the ‘W’ key to enter ‘Transpose’, but nothing happens :frowning:

Could some kind soul out there tell me what I am doing wrong.

Many thanks.


Ps. Zbrush3 is awesome. Thank you to the Pixelogic team for producing such a wonderful product.

don’t mind, dude, but after pressing of ‘W’ will be nothing happen…u should click on the model an drag it to the image… :slight_smile:

-cheerZ- :cool:

Do you have the “caps lock” active …perhaps?

What happens if you have use “edit-Move” do you see the transpose controls : the three circles on the line ?


Unfortunately I still can’t drag. All that happens when I drag is that I change the shape of the model. I can’t work out how after pressing ‘W’ and then clicking on the model and dragging to the image, to get it working.

Still need some clarification. Thank you.


Is your mesh a p3dmesh and is it in edit mode? Make sure you are using a poly3d mesh; you have to convert the standard zbrush meshes to p3d meshes.

Also with zbrush3 if you already have you standard primitive on the canvas and you hit make poly3dmesh you don’t have to go and select it and re draw it anymore, it automatically replaces your object on the canvas for you with your newly made tool.

Transpose is working fine here, also masking some part of my model :smiley:
I respetuosly suggest for all of us, to try many times the different tools and new issues before thinking is not working (just for mental relax state:D ) because we have seeing in the videos preview that everything is ok.

Yes, it is a polymesh.

I apologise. I must be driving everyone here up the wall with such a simple question.

Perhaps to simplify matters someone could create a tiny Zscript for me to look at. I just don’t get it. Thank you.


Here is a brief zscript demonstrating ZProject painting. Note that for polypainting it is important to have a high polygon resolution (about 1 million or greater), all other subtools’ visibility off and ZAdd turned off.

[EDIT: just replaced the zscript as I’d edited the first incorrectly]



Thank you everyone. I worked it out.


For anybody who wants to do translate/move single-vertices/points use the “TWEAK” brush mode (Brush>Tweak) Just found it and share the solution. :smiley: :wink: