Not a real tutorial... merely a hint....

When I just started with ZB this hint was very useful to me:

If you know the IMAGE PLANE tool you know how easy it makes it to place, rotate, and scale image planes. However, it does not allow such comfort with other tools like spheres etc.

Sometimes also the desire arrises to place, scale, rotate things with an absolute value. There is no ‘obvious’ way to do it but there is a way.

Here it is: 1. Open the Transform menu 2. Open the INFO submenu 3. CTRL-Drag the X,Y, and Z blocks to your desktop NOW, place an object. plane, sphere, whatever.....

If you are NOT in ‘T’ (edit) mode but in Move, Scale, or Rotate mode, then you can enter values in the X,Y, or Z component blocks and your object will rotate, scale, move according to your absolute entries.

In any case, the values are always updated in realtime and for me that’s often very useful even if I do not change them manually.

Intricate depth related moves are easier this way than trying to pinpoint a location with the mouse.

One thing to remember regarding the scale figures is that they count from the center and thus are to be thought of like a radius rather than a diameter. My 800x600 sample has the size entries 400x300 because of that.

You can save the settings as preference and keep the x,y,z on the desktop if you like. [![minihint.jpg|800x600](upload://xLVjHwkM8CcYDWY8AgmPtULOeDj.jpeg)]

It’s a nice, but well hidden function:D.

Let me know if you like this hint and if I should post some more like that. Have a great weekend! LemonNado

Wow, really great tip.

I was just struggling with this yesterday.


Excellent tip.
Been teaching Zbrush for a year now and I didn’t know that one…


Good one … thanks! And ‘Yes’, please keep finding/posting great scoff like this! Cheers.

I tried moving the x,y,z with ctrl drag and no luck…
Was this only possible in the 2.0 version in your image or is there another way?

Does not seem to work any longer…

Did you press the Preferences:Custom UI:Enable Customize button first?

Also, remember to press Ctrl+Shift+I to save the new layout.


Now it works… Dohhhh
Thanks for pressing the ‘Lemo should spend 5 more minutes trying before reply’ button…

It worked…
Very cool

wow good to know thanks lemo!