Multimap exporter not exporting anything

Hi all.
So ive got a model with 3 subtools and some subdivision levels, automativ uvs and I wanted through Multimap exporter get the mesh with the less subdiv and the displacement with the highest subd, Just this. When I press “create all maps” zbrush displays the message “All maps created and exported, time taken 0min 2seg” and obviously with this time nothing has been created.
Ive tried this with different configurations and in 2 different computers, problem still remains so im running out of ideas, i would really apreciate a hand.
And btw, Ive created a cube and added some detail and gets exported without problem, even when is a subtool of the model that I want to export, so i guess is a problem of these 3 subtools.
This is my configuration for the multimap exporter, sry its in spanish.ad3bbdc34621d45f150530a36e1086bd.png51865f6ca95fba44b1621bc319be5155.png

What version of ZBrush 4R8 are you using? And try exporting as a TIF instead of EXR to see if you get any maps.

Im currently using 4r8 P2 but ive found the solution, Ive been 2 days with this issue, it was a uvs problem, I created them again them and everything seems to be exported properly.

Great, glad you’ve solved it. :+1:

hey sir
can i know how you recreated the uvs
because i have the same problem
thank you