Maya 2013 - Zbrush 4R3 Goz problem

Hello there!

For some reason I am getting an error when I try to bring a mesh from Maya 2013 to Zbrush. Because I just wanted to test Goz, I took the demo head, goz to maya, I moved a few edges in maya and than I pushed the newly created GoZ button. This is where the problem kicks in. In zbrush I get the following Error: “Missing Face data. Operation canceled” … What is this? And how can I fix it? I would appreciate it a lot some one would help fix this today since I have quite a lot to work this weekend. Thanks a lot!

Regards, Dan

Deleting the history in Maya before using GoZ may help but I don’t think Maya 2013 is fully supported yet. An update is in hand and will be released as soon as available.

I see! Is not about the history because I wanted just to test Goz so I took a tool from Zbrush, sent it to Maya and than I pressed GoZ button in Maya. … Hopefully the patch will come soon enough! Thanks!

I realy need this feature!

Plz Fix it!

Maya 2013 x64 +Zbrush 4R3 = GoZ “Missing face data!” Oo!

buy viagra cheap is often the first treatment tried for erectile dysfunction in men and pulmonary arterial hypertension. The main component of buy viagra is Sildenafil Citrate. Viagra Super Active comes as a gelatin capsule to take by mouth. It should be taken as needed about 5-10 minutes before sexual activity and the effect will last upto 50 hours. Do not take Viagra Super Active more then once a day. cheap viagra super active generic viagra super active A high fat meal may delay the time of the effect of this drug. Try not to eat grapefruit or drink grapefruit juice while you are being treated with Sildenafil Citrate . viagra super viagra super active

I have no idea how to get Maya 2013 to react at all to ZBrush. I went into ZBrush and under prefs, pointed it at Maya, but it does nothing but launch Maya; Nothing comes into Maya and there isn’t a shelf at all. Any help would be greatly appreciated.

Looks like 4R4 fixed it!! Although, it took some finagling to get it to work. In case you’re in the same predicament, here’s what I did:

Go the GoZApps folder. Mine was here: C-Drive > Users > Pixologic > GoZApps > Maya

Also open the Maya scripts folder: C-Drive > Users > [your directory] > MyDocuments > maya > scripts

Copy the shelf_GoZBrush.mel file from the ZBrush folder to the Maya scripts folder. This will add the shelf to your Maya app.

Back in the ZBrush folder, open the userSetup.mel with a text program of your choosing and copy all the text inside of this doc.

In the maya scripts folder is another userSetup.mel file. Open it with a text program and paste the info from the ZB mel file into this doc. I chose not to copy over anything since I already had some stuff in it. Save and close.

Yours may or may not have anything inside it–if it’s empty, just copying the entire mel file from the Zbrush folder to the maya scripts folder will do the same job.

W00t! Worked for me, so hopefully it will for you too.


PS: There were some other mel files in the ZBrush folder, and I tried GoZ by trying out two methods; having copied them over to the Maya scripts folder and not … since there was no noticeable difference I decided not to copy them over and it’s working great.