ZBrushCentral

Issues with 3d text and svg import in ZBrush 2021

Anyone else having issues importing 3D text or svg files through the ‘Text 3D and Vector Shapes’ ZPlugin? None of my fonts are “supported” anymore and 3D text import crashes ZBrush 2021.

Hello @matthewamey

Sorry you’re having some trouble.

Importing a simple svg shape from Phosotshop works as expected for me in 2021, as does creating text with compatible installed fonts:

vector


When installing ZBrush, be sure to follow ALL instructions, including the disabling of any antivirus. Try downloading a fresh installer (they can become corrupted) from your My Licenses page, and reinstalling the program. If that doesn’t work, you will have to contact Pixologic Support. Technical issues with the program need to go to Support.

I noticed that some fonts and vectors take a long time to compute especially on my machine which is ancient by today’s standards. Keep an eye on your status bar at the top. It will say something like “Computing…please wait…24%”. Sometimes it will seem like it’s stalled, but if you wait it will continue. I have had one font take about 3 minutes to compute. If that’s not working, then do as Spyndel suggested.

Thanks. I’ve followed your suggestions with the same issues. I’ll move this over to the support page.

Yes, I also have this issue with fonts and svg.

Mac OS 10.15.6

Yes, I am too. tried a basic rectangle to see if it was just me. Not working no matter how I save. Says unsupported file. Tried about 10 x different ways. :frowning:

also Mac OS 10.15.6

Fixed by 2021.1 :grin:

1 Like

Working for me now also!

1 Like