Issue using camera after using ZSpheres

Hi. I’m still very new to ZBrush and I’ve come across what I would consider an issue as it’s slowing down my workflow.
I started my project off by using ZSpheres. The camera focus point seems to be turning around the original or core ZSphere. I thought it (the focus point) would switch to my mouse position after applying the adaptive skin. I applied a dynamesh adaptive skin and switched to working on that tool instead. Somebody else suggested that after I sculpt, the camera should focus on the area I last sculpted on, but that didn’t seem to happen. The camera is still insisting on using the place where the original ZSphere was to zoom in and out from.
The issue comes in the form that I’ll be sculpting something on the model, somewhere other than the location of where the ZSphere was, and when I try to zoom in or out or turn the camera around the model, my workflow becomes super unintuitive as the camera flies off, and I have to spend a bunch of time finding the model and readjusting the camera position. It’s just a very unenjoyable experience.
I was wondering if there is any way to reset the camera so that it uses the position of my cursor on the model as the focal point as it should normally?
I’m a bit too afraid to mess with the camera controls myself in case I break anything or make it worse.
Thank you

Hi @Kalina029 Welcome to ZBrush Central

Make sure that Local Transformations is enabled.

2021-03-06 12_20_36-Greenshot

Ahhh, I tried messing around with that menu but missed that button. Thank you!

You’re welcome! I’m glad that solved it for you. Cheers!