Is it possible to stop GoZ from iterating through every subtool on import?

As the title suggests. It is pain in the ass if you are working with alot of subtools. Everytime you import a new mesh, it iterates through every each of them(Says "Switching to subtool ‘Name’ "). If you have a say 20-30 subtools it can take up to 15 seconds. Kinda breaks your workflow for a moment.

I am importing from Maya 2018 to Zbrush 4R8.

I’ll pass this on to the developers.

I managed to sort of solve it. “Import as subtool” button must be turned off. And whenever you decide to import a mesh you need to switch over to a tool which only consists out of 1 subtool. That way iteration can be bypassed. Altho you still need to manually go to your main working tool and import a new subtool from your temporary tool. Its a bit time consuming aswel but still a bit faster than that iteration thing.

Not sure… before placing the actual mesh. Sometimes if you have a lot of subtools it can take a while.