Impossible to launch 2021.6 version

I make the update. Can’t launch zbrush anymore.
I make full installation, same problem.

The message is missing api-ms-win-shcore-scaling-l1-1-1.dll

When i install manually Zbrush is still not launching but without error message.

Has someone got a solution?

1 Like

Hi there, having issues as well. Installed the update 2021.6 now I get “Zbrush Executable has stopped working”.

1 Like

Hey Veri and DAND,

Are you making sure to download the full installer package from the your Pixologic license page? Using the updater/upgrader method did not work for me at all, but a full reinstall using the latest installer package worked for me.



That fixed it for me. I guess something happened while using the upgrader. Thank you!

Happy to hear it worked for you!

Doesn’t fix the problem for me :/.

1 Like

I downloaded the full installer with anti-virus disabled for download and install and I still can’t get ZBrush to launch. I hope a fix or solution is forthcoming. First time I have ever had a problem installing ZBrush. I’m on Win7 pro and had to download the missing “api-ms-win-shcore-scaling-l1-1-1.dll” from another site. Missing .dll error dissapeared but I still get the following.

2021-03-03 06_14_31-ZBrush.exe - Application Error

I hope you find a solution to this one, Zber2. Windows 7 may be part of the problem, but that’s just a guess since Microsoft canceled support for it last year. The tech gap may be growing to where the OS won’t be able to handle newer software? Again, just a guess.

Exactly the same here Zber2.

Hi there, the Pixologic team is aware of that issue, it only happen for win7/8 users.
you can for now uninstall 2021.6 and reinstall the previous version if you still got the full installer.
stay tuned.

Hi everyone,

This is an issue that affects users of Windows 8.0 or lower. 8.1 or higher should not be affected. We’re working on a fix.

Thank you for your patience!

I have windows 10 and am not receiving an error message, but after using the upgrader to upgrade to 2021.6, ZBrush does not open.


Hi @Jajo, please try that :

  1. Nackup your custom ui,hotkey etc…
  2. Uninstall ZBrush completly, from your system (delete the main installation folder, and delete the C:\Users\Public\Documents\ZBrushData2021 )
  3. Login to Pixologic website in Support > my license and download the full installer of 2021.6.
    4 Deactivate the license.
  4. Turn of your Antivirus if you have one
  5. then run the installer.

Hope it help!

Thanks! Seems to be working now.

Unfortunately I’m also affected by this issue. First time getting crashes after an update, I’m using windows 8.1. Should I try to remove everything and do a clean install as well or wait for the patch?

Edit: Nevermind, I used facelessmindz’s method and it solved the problem.

Where do I get the previous version to install?

thanks man!


hi @marioucci, to get access to an previous version of Zbrush, you must to contact the support center.
But if you have a specific issue with the latest version, you can contact them about the issue you are facing with your installation.


Hello Everyone!

Technical Support for ZBrush is provided at Pixologic Support! If you have a problem running or installing ZBrush, please start a conversation there.

Thank you!