Import from texture palette not working?

So, I wanted to polypaint using the spotlight.

I would go to the texture palette, then “import”, choose my image and “open”

But whenever I click on “open”, nothing happen, my texture isn’t shown in in the texture palette, or anywhere in Zbrush

plus, there isn’t any error message. I’ve tried to search for people who had the same issue as me, but couldn’t find any.

Here is the texture I wanted to import :

Hi @Kazrarr

It works for me. Are you looking in the right spot?

2022-06-08 07_30_56-ZBrush

Yes I’m sure, as I was saying, after clicking on “open”, simply nothing happen, the menu stay the same as default : Capture d’écran 2022-06-08 à 18.24.55

Make sure you are using the latest version (ZBrush 2022.0.5) and if it’s still doing it, you should contact ZBrush Support.

1 Like

Hi @Kazrarr ,

I’m also not having any trouble opening this image. If you can’t open this on your system I’d guess at something blocking your access to it–don’t have permission to access the location, security software/feature preventing ZBrush from accessing it, etc. But this is only a guess. Make sure you’re trying to load the image from an accessible location on your local device, and not directly from a cloud or network location.

One other remote possibility–if your local file is named something different than it is here, make sure this is a simple alpha-numeric name with no special characters.

Please contact ZBrush support for all technical issues with your ZBrush installation.

Thank you!

1 Like

Thank you for your answer, there is no issue regarding the location or the name of the file.

I think I might get in contact with Zbrush support

The issue was solved with the latest version of Zbrush