I need help about brush issue

Hi everyone, İ’ve just installed Zbrush and most of the videos i see some standart brushes like “clay build up” and “dam standart brush” but my Zbrush 2021.7.1 version doesn’t have them and i coudn’t find this standart brush packs on the web… Please, coud anyone help me with this issue?

Hello @AhmetPayza ,

These brushes come with a standard ZBrush install, and it should not be necessary to install them separately. However, like many functions in ZBrush they are context sensitive, and will only be accessible when you have an active 3d mesh in Edit Mode.

Please restart ZBrush, and load the dog.zpr from the Lightbox Projects folder. This should load a file with the 3d dog mesh already in Edit mode. Press the ‘B’ key to activate the brush selector pop-up. The brushes you are looking for should be in that pop up alphabetically.

If they are not, please post an uncropped screenshot of your entire interface here with the brush pop-up open. If the brushes are not present in that menu, then there is likely an issue with your installation, and I’m going to refer you to Pixologic Support for further assistance.

Thank you!

@Spyndel thank you for the fast reply
I’ve tried as you offered but your solition doesn’t work for me :frowning:
I’ve add a screen captured image
Also I’ve uninstall and re-installed Zbrush but nothing has changed…

Hello @AhmetPayza ,

The top portion of the Brush menu is being cut off by the screen, likely due to running ZBrush at a display resolution below recommended spec. It is inconclusive as to whether the brushes are actually there, but I suspect that they are. You simply can’t see them.

The brush shortcut combo (by default ) for ClayBuildup is B-C-B.

For Dam Standard it is B-D-S.

This may allow you to select the brushes directly, but your UI issue is a separate matter.

Screen res. Running ZBrush at a lower resolution than the recommended 1920 x 1080 may result in interface elements not being able to display properly. The complicated part here is that if your OS has any sort of display scaling active (for instance your display is set to scale content by 150% or 200%–common with high resolution displays) this actually reduces your effective resolution for the purpose of displaying ZBrush. In other words, if your display meets the screen resolution requirements but display scaling is active, this can effectively reduce your display below spec, and cause the same problems as attempting to run ZBrush on a much lower res display.

You may be able to correct for this by reducing the button size in Preferences> UI> Button Size, but this will only work to an extent. If your display meets the screen res requirements for ZBrush, you may need to reduce the amount of display scaling, or exempt ZBrush from it.

If you are running ZBrush on a display that meets the recommended specs and display scaling does not account for your issue, please contact Pixologic Support.

Thank you!

My monitor supports 4096x2160 and 3840x2160 resolutions but the problem was not resolution
So I’ve changed the other option as %125 at the top of the same panel

I didn’t notice that screen preferences panel issue because when this issue happens also causes hotkeys malfunctioned…

Thanks for the help :slight_smile: