ZBrushCentral

How do i disable the screen saver in 2019.1.2

I have lots of company tours come thru the room so I leave my computer to talk about how projects are going. While I don’t mind the artwork that is shown, and nothing has been strictly NSFW, I would rather it stay on the face i am recreating instead of showing a zombie ripping someones guts out or a mildly kinky bunny girl. Is it a menu option somewhere? Or do i have to just turn off my monitor whenever i get up.

Just set the Preferences>ScreenSaver>ScreenSaver Timer slider to its maximum. Then store the configuration by pressing Preferences>Config>Store Config (or Shift+Ctrl+i) .

2 Likes