How can i import a fbx and the project details over it?

im trying to import a fbx into zbrush that has a retopology of the piece that i ve sculpted in zbrush.

this is the way that im trying to project those details.
-the project that i ve used to sculpt the mesh is open, then i import the fbx with the retopology.
-i subdivided the fbx till it reach the subdivided grade of the sculpt.
-then i select the fbx subvidided, the one that has the retopology.
-and make visible the sculpted one.
-project all.
but it hasnt work, any thoughts.

tks in advance

Hi Johiko

Without further information, all I can do is go over the procedure with you. It’s not the sort of thing in Zbrush that just doesn’t work, so there’s probably a procedural error somewhere in your process.

  • The meshes must occupy the same world space. If both meshes are imported into the same tool and do not overlap, projection will not work.

  • Sometimes the “dist” slider in the Tool > Subtool> Projection needs to be increased or even maxed out to fully project all the detail.

  • The target subtool must be selected, and the only source mesh should be visible.

  • A common issue I see when people post extremely helpful screenshots of their issue in the Zbrush interface, is that sometimes they have accidentally changed the re-mesh mode of one of the subtools ( the little icons at the top of the subtool entry in the subtool list). They should be set to the the default “additive” mode on the far left, and not any of the other modes. Be sure to post these kinds of screenshots to illustrate your issue so experienced users can see issues like this, rather than having to guess at a vague description.

  • There are many tutorials on this process floating around the web. Pick one and go through the process with it to make sure you can do it successfully, then return to the problem tool to see where it’s going wrong.

tks as always.
well, this is the sculpted one

this both of them ready to be projected

dunno what im doing wrong, tks in advanced

The target mesh in that screenshot does not appear to be sufficiently subdivided to hold the incoming detail. Make sure to clear any masking.

Otherwise, I recommend putting aside this tool, and simply trying to perform the operation on a completely new tool to ensure you understand the process and can make it work. Just duplicate a simple sphere subtool or something, sculpt some quick detail on it, and project the detail onto the other sphere.

Once you’re confident with that process, you can take a look at this tool and see how it might be different if it still doesn’t work.

i ve tried to project details over the same scuplted mesh, reducing the subdivisions grade and it work, but when i try with the new topology, it doesnt works.

OK, in a duplicate file try this.

  1. Hide any subtools except for the target (re-topologized) mesh. Subdivide it sufficiently to create some detail.

  2. Duplicate this subtool.

  3. On the original, sculpt some quick detail.

  4. Use the manual projection process to project the detail from the other. Remember the that the target subtool needs to be subdivided sufficiently to hold the incoming detail. Remember to increase the Dist slider if need be.

If this works, and projecting from the other mesh doesn’t, I’m inclined to suspect the different meshes dont align closely enough in the worldspace for whatever reason.

it works, it seems like it is the retopology, how can i retopology to make it works?
is there some facts that i need to know, to make an efficient retopology?
some standards?

tks again.

i ve managed to project the details, now how can i use the los poly surface with the details that i ve projected?

tks in advanced