Help needed! Sculptris won't start

I’ve been using Sculptris for a while now, probably close to two years, and it’s been working fine until a week or so ago, when it just refused to launch at all. I haven’t altered any of my computer’s settings or any of the program files to prompt this, and I’ve tried running as administrator, restarting my computer multiple times, and uninstalling, re-downloading and reinstalling the entire program, only to have the same thing happen.

Sometimes the loading page preview that pops up and says ‘Sculptris’ on it before the full program loads will pop up, but only once with every restart of my laptop. The icon and window will show up on the task bar for a few seconds without the program opening in full before disappearing without any indication of an error. Waiting doesn’t make it come back, even if given overnight. It is getting increasingly frustrating, made more so by the fact nothing has happened to make it stop working in the first place.

I am on Windows 8, and the current version had not been changed between Sculptris working and not working, but it has been updated since. The re-installation with continued launch failure has happened after Windows had updated.

I hope that there is a simple solution that I have missed in order to fix this. Thanks in advance!

sorry I do not know if you know what I will tell you

The same problem is still happening. I’ve tried everything I can think of. Support just tells me to come here for help, but that’s obviously not working out. Does anyone have any suggestions?

So if anyone else is having this problem, after a very long and tedious day of testing, uninstalling, restarting, reinstalling, troubleshooting, and repeating that process literally dozens of times, the problem was that somewhere between the automatic System Files folder placement and Windows, it couldn’t find the program. There’s no error message for that, apparently, the program just refuses to launch.

The solution is making a folder on your desktop and uninstalling / reinstalling the program files into that folder. That is literally it. I have had this problem for half a year, have been digging for answers or for anyone else even having the same problem as I am, and the fix is a folder on my desktop.

I hope this helps someone else looking for a solution before they get to the point I did, as that point was ‘buy ZBrush Core and hate the interface to the point where booting it up makes you not want to sculpt any more’, and one person going through that is more than enough.

Damn. I can’t remember how many times I’ve seen someone asking that question over the years with no answer available from anyone (pixologic included). Thankfully the answer was something that simple. Glad you got it up and running again. Even though I haven’t had a chance to open up Sculptris for a while lately, I can’t imagine what I’d do without it. I really hope that helps anyone else with that same issue.

I had the same problem, and i still can’t figure it out how to fix it :frowning:

hello Cannonkiller

I have sort of the same problems, - but is not sure if i understand your solution right:
I have downloadet the program too, and then put it in a map on the desktop, and then try to launch from here,

  • but that not working either ?

regards Frank Fenriz

I had the same problem, the install from my old installer would not work. I downloaded a fresh patch this morning and it seems to be working just fine in the Program Files; where it would be expected. Will post in a few days let you all know if it remains stable, or if I have to migrate to the desktop. Still very happy to have a working copy of Sculptris back. : ) BB.