GrabDoc. How to improve resolution?

Hi all!
I made a detailed relief.
And I would like to make of it a high-resolution alpha.

GrabDoc creates a picture with very small resolution 1120x840

How to increase alfa with the standard method?

Is there any additional plug-ins for this purpose?


GrabDoc will be your document size, so simply create a large document before you start.

I tried to solve this problem with the help of three shots.
When opened in Photoshop to stitch together three images.
I saw the border between images.
One picture is lighter and the other darker.

Rather the top in all three pictures dark and the lower area of the image is lighter

Any idea.
Thank you.


Thank you Marcus!
Tell me please how cen I create a large document before start?

In the Document palette, set the Height and Width sliders to what you want - you might need to turn off Pro - and then press Resize.

Note that you may need to adjust the document Zoom in order to see the whole document in the ZBrush window. You’ll need to see the whole document in order to place your model correctly. (The Zoom setting doesn’t affect the size of the image with GrabDoc.)

And about the problem you’re having with separate images: I think probably ZBrush creates the alpha with the optimum values for the image. So cropped shots of a model will result in slight variations. You need to show the whole model.

Excellent! It worked perfectly.
And what about the dark top and bottom light of the resulting alfa?

Are you still getting that with a single image? And how can you tell?

I’m getting one picture as you said.
Thank you.

But in any case, there is a gradient. top dark bottom light.
Accordingly, the underside is higher than the top side of resulting barel’ef from this alfa

I’ve never heard of ZBrush having a problem in this regard. The only thing I can think of is that your model is not placed parallel to the screen plane. Or possibly you have Perspective on and that’s affecting things for some reason.

For the sake of experiment I took the standard Plane.ZPR
I made out of it alpha.

And that’s what happened.
Mesh-based Alpha looks convex.
One height is shorter and the other longer


Well, I don’t get that. The convexity is the way the sculpting brushes work. But there’s not a difference between top and bottom for me. I also loaded the alpha I made in Photoshop and checked the color values - it’s pure white all over.

So I’ve no suggestions…

To fix that issue of your three shots not blending take all three shots into Photoshop as layers in the same workspace. Select all three layers. Go to “edit/auto align”. Next Got to “edit/auto blend”