GOZ for Cinema 4D R20 will there be one soon?

Maybe Maxon ought to take responsibility for keeping the plugin up to date. Luxology handles their end and an adept in the Blender community just updated their not-Pixologic-supported plugin for 2.8.

+1 I’m surprised there isn’t more posts on this. I hope this is coming soon!

Is there any chance we could have an update guys please? Appreciate it.

Just checking to see if anyone has heard anything. This is a real problem for some of us. There are of course workarounds and R19, but would really appreciate hearing what might be done and when we might expect it.


What has it been… 4 months? A little more? I’d love to know if there is a plan.
I, for one, am not using ZBrush nearly as much as I used to, and I miss it.
My workflow was just dependent on GoZ.
Judging by this thread, though, maybe I am one of just a few?

It is my everyday workflow. I have just gone back to working in C4D r19. Very frustrating.:frowning:

I check this page every day! I really hope someone can solve it.

None of the “old” C4D plugins work in R20 because MAXON changed the scripting language for the plugins… I have R20 since the release, but I’m still only using R19 because of the lack of support of old plugins… so I guess it’s Maxon’s “fault”.:-1:

Doesn’t matter whose fault it is. We need this to work! :confused:

Checking this constantly. Really wish there was at least something official said about it.

waiting for an official solution i coded something.

It will only work the first time cinema4D is launched, after that you will have to press a button to import your goz export (without dialog box) and you got another button to export to zbrush.

1 Like


Thanks valkaari but this hasn’t worked for me.

I’ve added the plugin to my plugins folder in r20. I see it in c4d with the 2 buttons.

I tried force reinstalling goz to r20, quit both cinema and zbrush and relaunched. I made a simple shape in zbrush and hit goz and nothing happens except cinema ui is in front of zbrush, so some connection is actually happening but no model. I clicked the plugin button ‘import from zbrush’ and nothing happens.
I then tried it the other way round. I created an object in cd4, made it editable and then tried hitting the export to zbrush button in the plugin and the zbrush ui pops up in front of cinema (so a connection is made ) but then zbrush hangs and I get the spinning wheel ( I’m on a Mac). So is there something I’m miss understanding in the instruction?. Ps thanks for the effort.

should be fixed. On OSX sys.argv is empty so the script will not fire when cinema4D is launched. You have to use “import from zbrush” everytimes.

Works great mate thank you.

me too

thanks valkaari, work perfect!

Thanks valkaari!

Will this work with zbrush 2019 to c4d20? Any word on whether an official version is being worked on?