GoUVLayout - GoZ for UVLayout

Hey guys, Just tried out this plugin here on my 64 bit PC and i have the same issue. The script starts up in zbrush but doesnt open up the program. I dug down and it does appear to be creating the .obj in the GoUVlayout folder. So we just need to find a way to have Uvlayout open up. Any Ideas?


Oh wow, somehow missed all the replies! I’ll hopefully have time to revisit the script in about a week or so. Sit tight!

Just checking in to see if you have had time for a new build, I’m having the same problem, and would love to use this script.


I believe I fixed the issues it was causing, it’s now working on ZB4 r5!
Just download it from the URL provided in the first post.

This plugin is only for PC by the way!

Let me know if you still issues!

Mmmmm…where is the problem, i cant run it !





Alright, I just rewrote the whole script. I’m now using the new ZFileUtils, so you should see less DOS command windows popping up.
I’m also saving the path of uvlayout to a txt file. If it’s not found it will prompt you for the correct path of the uvlayout.exe file
Give it a try!

The Download link seems dead… Can we get a reup ? working link ? Many thanks.
This plugin is exactly what I was looking for, genius idea in creating it, thanks Norman !

The download link is working fine for me! :confused:

Thanks for that GoZ to UVL plugin!

so exited to find this Plugin. Thanks Norman3D.
I extracted the zip file and copied the ZPlugin content to my ZBrush directory ZStartup/ZPlugin folder. but when I search for this wonderful plugin inside ZBrush it doesn’t appear under Plugins.

Will this work on mac OSX?

I’ve noticed ZB and UVL show the faces as “Flipped” Which is correct?

By the way what Industry standard 3D software match the “every thing comes into ZBrush upside down”?
Flip V this and Flip V that!?




Top Row Plugin! I’m so glad I found it! Thank you sir :+1:

Any clue if this works with R7? :smiley:

It works in the 32bit version, not the 64bit

It’s been working for me. A few updates would be nice, like allowing the Clean mesh to be set from Zbrush.

Hello there

I tried to use the PlugIn with 4R7 32bit but all I get is this error message.

goz uvlayout error message.JPG

Help is very welcome.


PLEEEEASE can we get an update for 4R7 64 bit. This plugin would be extremely useful for me.

Marcus has done an update for 4r7 64Bit. I am testing it now and it works without error. Only tested on Win7 64Bit and 32Bit using Headus UVLayout 2.9.

[Marcus edit: I’ve removed this link as Norman3D has updated his plugin.]

Re-download the plugin, it should work now! It has both 32 and 64 bit versions. It was a simple fix. Sorry it took so long, for some reason I wasn’t getting email notifications from this thread!

…to be clear, Re-download 32+64bit version from first page? (please rename the file to indicate 64bit is working)

GoUVL + GoZMaya Make sure to re rename the “temp” subtools

3 subtools all with unique name ID.
ZB to GoUVLayout and back to ZBrusuh changed subtool name to “temp” yea, I did not notice that for all 3 subtools.
GoZ to Maya> Visible will only import the last tool in the layer stack.
Just rename all the subtools with a unique name and it works as expected.