GoB: an unofficial GoZ for Blender.

Thank you!
And no worries; even if it’s just did a crude hack by editing the path in the code, I can use it in the meanwhile.

can you tell me that path you entered in the preferences to your zbrush executable? that might help find the issue

I think I’ve tried this path below, and also the same path without the executable; I don’t remember if I tried also with the inverted slash “/”: I would try now, but I prefer not to mess with the plugin ATM, as I’m in the middle of a sculpt.

D:\+++ PROGRAMS +++\Pixologic\ZBrush\ZBrush.exe

version 3.5.45 has been released with a bunch of fixes and improvements, head over to github to check out what’s new and to get the latest version

i made a new release with some bugfixes and some modifier export improvements.
let me know if you get any issues with it. enjoy


Hi, Love the add on. I was wondering about export of Displacement maps. I do not see them show up in Blender. I used the Tools/Displacement menue in ZBrush, I created a disp map. and I then use GoZ, to import it into Blender and the mesh shows up with poly paint but no displacement maps connected. in nodes or modifiers.

what version of zbrush, blender and the addon are you using? can you try the latest version and see if its also an issue with it?

im not sure if the modifier was ever implemented but the nodes should be there.

Hiya, I’ll like to give this add-on a try but it currently crashes when establishing the Blender path in Zbrush.

I’m using an M1X Mac
Blender 3.0
Zbrush 2022.0.2

The Export from Blender works as expected, it imports into Zbrush fine, but my GOZ setup is grayed out
image and if I try to locate the Blender Path, Zbrush crashes.


Any ideas?



@lildragon i have not seen this before, can you run the GoZ installer and see if that solves your issue? you should find it in the zbrush troubleshooting folder.

Hiya yeah moments after I posted that, I realized Zbrush doesn’t like when the app in question is opened.

So when you yave blender open when searching for the path then zbrush crashes?


1 Like

when i try export from blender any mesh i have this error / in any versions blender

Hi @111868 ,
the issue you have is because the blender addons can’t to edit the following file :

Permission Error: [Errno 13] Permission denied C:\User\Public/Pixologic/GoZBrush/Goz_Config’

try to run Blender with run as administrator, that might fix the issue.

Hope it helps!

1 Like

its really work . thanks

hello Kromar, I was using the add on and it was working fine the export and import, I upgraded zbrush to the 2022 version and I lost the import button, I jus have the export button.

it seems the zbrush path is empty, what would be the path?

I’m using a mac.

Hi, this is strange, upgrading zbrush should not impact the blender addon. I will need to try this on my mac and see if i can reproduce it. In the mean time maybe you can try to remove the addon and install it again and see if that solves your issue.

I’ve done it and nothing. I keep getting the export button but not the import.

I even uninstall the program and re install it again blender 2.83, 2.93 and 3.1 versions and that didn’t work, the only version that actually showed the export button was the 2.83 version.
Thank you so much for your help.

And now i have new error in z Brush and error in blender ( i run with Administrator)ZBrush_MLbqKX72yK blender_122Thb43NQ blender_BnQagX5ZLg

@Siamir_Yosam_Cardena I think that your interface is covering it. Delete a tab or two and see if it is there now.

@111868 :
Actually, I somehow got it to work.
I removed the plugin. Imported it again, not sure if that mattered at all.
Next I used the “Install Goz” button in the plugin troubleshooting area in blender. Make sure zbrush is closed first. Then install goz that way.
Open up zbrush, preferences, goz and then click on the path to blender button.
Select the blender exe in the program files location.

make sure you have an object open already in zbrush. In blender click on the import button so it highlights.
after that is there, open the tool pallet in zbrush and click on goz. It should transfer.

I tried the base head model to see and it worked without issue this time. I followed the repositories instructions and that did not work for me. However, I was able to send from blender to zbrush. Just not the other way around.

version 3_5_86 has been released, thanks for all the bug reports and feature requests.

main changes and fixes have been done in 3_5_85 and are all included in 3_5_86