ZBrushCentral

FBX export issue with subtool

Hil, I have encountered this issue a couple of times and couldn’t figure out how to fix this. When I tried to export all the subtools using FBX ExportImport, it exports some of the layers (depends on the project) but after that, it starts duplicating subtools.
1.PNG
In this case, Zbrush export subtools until it exports “front wave_21” and after that. it just starts exporting a bunch of the same objects and won’t export the correct subtools. And if I swap the order of subtools, the same thing happens. I tried changing the name of the subtools and changing the polygroup but nothing really worked.
Does anyone know how to export all of the subtools into .fbx or any other way of doing it?
I can export these subtools one by one, but it would take a long time and be too confusing.
Thanks!

Hi @MarinaNakagawa , welcome on ZBC.

Can you tell us if you run into the same issue when exporting as FBX file using Tool: Export ?

Best Regards,
Nicolas

Hi @facelessmindz , yes it gives me the same result.
I think this issue only happens with the objects which I originally modelled in C4D and imported in Zbrush as .fbx.
Hope there is some way to fix this issue…
Thanks:)
Marina

Hi Marina,

The best thing would be for you to start a conversation at Pixologic Support where we will be able to help you.

Many thanks,
Marcus

1 Like