Failed to find path while exporting my 3dsmax mesh to zbrush 2021 by goz

This is what I’ve encountered.I can easily use goz from zbrush 2021 to 3dsmax2022.It works just fine.But when I do the reverse process,from 3dsmax to zbrush 2021,the problem popped out here.
I’ve already tried re-installing this goz plugin in zbrush and deleting the cache files but it helped nothing.

I also found out the the GoZbrushFromMax.exe here in the picture and it’s just the same.
The only way that works is by clicking this zbrush script(shown above),GoZBrushFromAppScript, manually.And I didn’t do any test if this method should do any other process to for better interaction between 3dsmax and zbush as it does in the common way.
Btw I have my 3dsmax and zbrush installed in different drives.Does it matter?
Hopefully someone would help me with this cuz I’ve been working on this for a whole night and I’m nearly worn out.
Thank you very much!!!

Hello @Yanzs ,

I’m sorry you’re having some trouble! I don’t immediately experience any problems using the current version of ZBrush 2022 , and importing geometry from 3ds Max 2022. Make sure you’re using the most up to date version of the software.

It shouldn’t matter if they were both installed with the same privileges with an administrator account, and both drives are accessible. But I cannot account for every possible system/hardware configuration.

Other users in the Usage Questions forums won’t be able to assist you with system specific technical problems, and technical support for ZBrush cannot be provided over the community forums. Please contact ZBrush Support for any technical problems with your installation of ZBrush.

Thank you!

Thank you !
I finally solved this problem…But just solved it.I didn’t know how I solved it exactly and here is what I’ve done:
I went to zbrush>Troubleshoot Help and then tried clicking out all the vcredist.exe like files below.After they all finished, I happened to see that my goz went so well.