DynaMesh Master! unofficial - Information, Installation

I’m still not able to use insert meshes to subtract when using this plugin :frowning: anyone else?

EDIT: Found a workaround. Once it’s done its dynamesh where it bases it off polycount. You then activate normal dynamesh (from the geo tab) and do the subtraction. Then just for good measure redynamesh with the plugin. It’d be nice if it activated regular dynamesh after you set the polycount, that way you don’t have to go and manually hit the button everytime you want to do a subtraction.

I also stumble over the problem that dynamesh is not activated after using the dynamesh-master-plugin. And after activating the dynamesh-plugin to re-dynamesh, you get another resolution of the mesh. So it would be very tricky, if the dynamesh button would be activated after using the plugin.
But nevertheless and all in all it’s a fantastic plugin, which I use more and more often because of getting the desired number of polygons and the automatic resize-function. I love this tool.


that’s a strange thing.
you dynamesh your object and you need to activate dynamesh.
i sometimes forget it and then it’s troubletime. :smiley:

grtz p

nice …will test that :slight_smile: thanks for sharing

Thanks for this plugin! This works really good! Much better than the original dynamash. Awesome job :slight_smile:

never works for me???:cry:…setting desired polycount, click button but only get something around a million when its set to 4mil.
I am starting with a subtool at 4mil already.

Sometimes when the resolution is so high and Dynamesh fails, I have to decimate to in essence do a reset… then I can activate Dynamesh again.

Btw this new plugin would be awesome to be used with the “Auto Dynamesh” script http://www.zbrushcentral.com/showthread.php?169736-Auto-dynamesh

  • Less clicking/dragging and more creation.

I hope Pixologic adds this kind of thing as an official feature.

Hey everybody,

I just need told you “BIG THANKS” for this profesion plugyn. I using strart using this from ZBrush SUMMIT 2014 and its awsome and i using all the time on all projects … its awsome. So thanks again and Good luck with oter special projects like this :slight_smile:

I really like this plugin a lot too, but lately for some reason I’ve been running into consistent memory crashes while using it and I have no idea why! I set the tool limit to about 3 million polygons in the Dynamesh Master plugin, and 90% of the time when I hit Dynamesh, I get an out of memory error. I am so confused! I have 12 GB of memory, Zbrush set to use 4GB, run as administrator, and like 180 GB free on my scratch disk!

Any ideas? :frowning:


And already I dearly miss it in 4r7…
I really hope to see it updated!

Thank you kindly for the creation of this plugin

The plugin is working for me ( Zbrush 4r7 x64) you just have to put the plugin file in ZbrushFolder\ZStartup\ZPlugs64\DynaMeshMaster.zsc…

x32 working as it should
x64 working but it is limited to 2048 resolution when x64 support now dynamesh resolution up to 4096

aaah, wow! Thank you for letting me know!
I didn’t even notice the x64 folder!
Awesome :slight_smile:

Ah, yes, I came here looking for this after getting 4R7. I don’t know why this isn’t the official version in ZB.

Hi guys,

I’ve installed this super plug and everything is cool but when I dynamesh my tool with “Group” option turned on - whenever I want to sculpt or smooth it - it starts recalculating saying “Subdividing geometry…” (see atached pic)

What am I doing wrong?Capture.JPG

I did have that happen to me once recently as well, but I could not reproduce the problem. It had something to do with Qmodel and a large sub-divided mesh but other than that can’t help, sorry.

lensman888 Yep, it happened only once for me too! I restarted zbrush, reloaded the scene and was good to go. Thanks!

I am a little slow at times, someone just pointed this nifty tool out on a facebook post. The subdividing thing happened to me just after I updated to 4r7, however I found out that it was the Dynamic Subdivision levels button being on. It lagged my brushes badly on a high poly model and slowed things considerably on any dynameshing operation. Not sure how I accidentally turned it on, thought perhaps I made a blunder with a keystroke, but one isn’t assigned from what I can see. Thanks for this tool Mr. Drust & Mr. Miller!

by default “d” turns on dynamic subdivion and shift-d turns it off

ah, that explains it. Thanks. Yeah, when you hover over it, there is nothing to say that. So it was something I blundered into. Cheers~