Alpha & Texture Loader For Zbrush 4 (PC)

Here i show how to use the old Alpha & Texture Loader plugin in Zbrush 4.

I’m attached here a very old version of this plugin (November 2005) which is work in Zbrush 4 (not fully) :slight_smile: . it show the UI and it loads maps just fine but it can’t make the Thumbs (inside z4). To make the Thumbs you need z2, install this plugin in both z2 and z4. Then add alphas and textures inside z2 and after that copy the 2 AlphaLoaderData and TextureLoaderData folders from z2 plugin folder to z4’s. Now you can use it fine in z4 to load alphas and textures.
I think this will work with z3 and corresponding plugin too.


Enjoy it :cool:



Thanks for sharing.

thanks for sharing, but i wonder why i should use this plugin.
Z4 has lightbox and this is much faster than the texture and alphaloader was.

i just made shortcuts to my alpha and texture folders in the default lightbox folders. so i have a fast access to them through lightbox.

but thanks anyway

For me there is some reasons to use old loaders.

  • I like the UI of old loaders, that big preview help me to decide which texture or alpha is good for my job.
    Without it i must load some of them and using big preview of panels to see them which will use memory, or using external image viewers.

  • Shift + Double Click (really it’s Shift + 2x Double Click) on 24bit alphas will open it in Texture panel.
    But in older loaders i can add any image (even color images) as alpha and it will open in alpha panel directly.

  • If i load 100’Th texture from a category of old loader, next time i open the loader it will be
    in same category and 100’th texture is selected which is great and i can use texures around it. I use similar names for similar textures to find them easy.
    But in lightbox if i change the tab then back to texture it will start from default texture folder, and if i don’t change the tab it will start from beginning of prev folder.

  • With Lightbox when i open a folder it make the thumbs which it’s slow for hires images. But in old loaders its one time at first, then it will be very fast.

Anyway the older loader has its own limits, only 10 categories and 250 images in every one. I use it for my fav textures and alphas.

I’m using Zbrush 4r6, installed Alpha loader plugin and all done as per instructions, but when I tried to add alphas to the loader, it shows,

ERROR: Alpha:Brush00
IN: [IPress,Alpha:Brush00]

Is there any fix for it?

Thanks! :slight_smile:

Same error here. It doesn’t work any more.