About the ZBrush 2021 Usage Questions category

Please use this category for questions and issues regarding ZBrush 2021.


I’m using ZBrush with the Ring Utility plug-in. I have it set to millimeters and export it to Maya. Maya converts it to centimeters, so it is enlarged by the power of 10. I’ve tried setting my export parameters to 10 percent of the size, and it remains enlarged. I have tried setting the Maya preferences to millimeters, but this won’t work with GoZ.

I have tried exporting as an obj as well as using FBX from ZBrush. Same result. Also, if I export an object from Maya it converts to millimeters in ZBrush. Scalemaster plug in seems to have no effect.

I understand the reasoning behind it. That each program is using units, and not a specific scale, but this is a clumsy and prone to error way of working. Can you suggest a setting or a pipeline that doesn’t adjust the scale when importing or exporting between programs?

Since I Updated to 2021.7 Everytime i save manually Or Quicksave, It Crashes! The Quicksave Recovery file is always Corrupt!

Hi there aurick!

question: is there a way to store a mask for reusing? (without using polypaint)

and a request: do you think you guys can add a dinamic Mirror feature?

I dont know if this is the place to do this questions, if not please address me to the specific tread.

Tghank you so much!


The best way is to turn the mask into a new polygroup (see the Polygroup section in the ‘Tool’ palette).

Thanks shell! yes i have used that before and even using polypaint as well to remask the same part. but sometimes i have needed to change polygrop or paint and got to remask for other reasons. thats whe it came to my mind to make some store mask feature.

Good day! Why does the grid change its structure when perspective is turned on?
Error 048

i have a weird question here. when i render and export an image from zbrush that’s above 1000x1000 to Zbrush central it caps my images to 1000x1000 max

Hello All! I have a question, I am using zbrush 2021 6.6 and I tried to import a retopo low poly mesh onto a high poly for projection purposes, but the obj becomes large and mispositioned. if I do it by importing in a different subtool and copy and paste it works correctly, but only when I import it directly the problem occurs. any solutions for this?