2021+Transform = Crash

I cannot use Move-Rotate-Scale in 2021 - when I switch from Edit to any transform, 2021 crashes (“Abnormal Termination”). I have tried restarting, and the same thing happens with both my own file as well as DemoSoldier. Any thoughts? 2020 works fine for me.

Hi @KipMcSkipster

It works OK for me. Did you disable your anti-virus and Windows Defender before you downloaded and installed ZBrush? Other than that, crashes should be directed towards the developers via a Support Conversation.

1 Like

Make sure to follow ALL directions when downloading and installing–especially the disabling of antivirus like Zber mentioned. The installers can become corrupted. You might try downloading a fresh installer and reinstalling to see if it’s a botched install.

Secondly, the biggest known issue right now with 2021 performance according to this Support article is Windows Ink. It is recommended to disable this if you experience any kind of performance issues while using a tablet.

If nothing there is helpful for your issue, then you’ll need to contact Pixologic Support via the above link. Crashes should always be reported to Support.

Good Luck!

1.Have you a Custom UI?
2.Are you trying to use an old .cfg file?
3. Have you added any files/Scripts or Plugin’s etc?

Thank you all for the help. I discovered my own error: in trying to pare down the startup brushes I removed the Transpose brush. Putting it back solved the issue.

1 Like