2021.1 Mac Update error

Screen Shot 2020-08-20 at 5.17.11 PM

Some help please and thank you.


Hello @Mahlikus_The_Black

Sorry you’re having some trouble!

You might try re-downloading a fresh installer. They can become corrupted. Be sure to follow all directions, including the disabling of any antivirus during the download and install.

If updating, try uninstalling completely and installing from a fresh installer.

Otherwise, you’ll need to contact Pixologic Support for issues of this nature.

I’m having the same issue. I’ve tried downloading the installer again, but it still gives errors. I had no problem upgrading to 2021.1…this is isolated to 2021.1.1.

I’m running MacOS 10…15.5 Catalina on a MacBook Pro Touch Bar.

UPDATE: I have a workaround.

  1. Duplicate your existing ZBrush 2021 folder as a backup, just in case…leave it with the default name “ZBrush 2021 copy.”
  2. Rename your existing ZBrush 2021 folder “ZBrush 2021.1.1”
  3. Run the installer again. When it prompts for where to save the new version, make sure it’s saving to Applications/ZBrush 2021.

You’ll end up with three folders, but the updated 2021.1.1 version will be in the ZBrush 2021 folder.

Verify that it works, then delete the backup copy.

Interestingly, it also seems to have solved my Spotlight/Snapshot3D issue.

Here’s a video of what it’s doing: https://www.youtube.com/watch?v=nqju0-QPve0